Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Looping boot after bios upgrade unless I....




  1. #1
    Join Date
    Aug 2009
    Posts
    13

    Default Looping boot after bios upgrade unless I....

    I have a GA-EP45-UD3R and I flashed the bios from f11 to f12 today using qflash and the bios on a usb flash stick.

    Now when it boots it loops at the point where its detecting drives. It wont allow me to enter the bios or any of the boot utilities UNLESS i plug in a usb flash drive. Doesnt matter which one, could be a completely blank one but unless its plugged in it will not post.

    I tried reflashing. no change. after flashing i loaded defaults in the bios.

    My boot drive is a WD hdd and i do have 2 ibm drives running a win7 mirror(not using the mb raid drivers)

    And again it works fine as long as a usb drive is plugged in when booting.

    Any ideas on this?
    Windows 7 64bit Ultimate
    Intel Core2Duo E7400 2.8ghz
    gigabyte ep45-ud3r mb
    8 GB ddr2-1066 corsair xms2 pc8500
    Nvidia gtx260
    WDC WD5000AADS-00s9b0
    pioneer dvdrw dvr-110d
    sony cd-rw crx320ee
    HUA721010KLA330 x2

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Looping boot after bios upgrade unless I....

    Clear your CMOS and load optimized defaults and check your boot order in bios.

  3. #3
    Join Date
    Aug 2009
    Posts
    13

    Default Re: Looping boot after bios upgrade unless I....

    Quote Originally Posted by Conners View Post
    Clear your CMOS and load optimized defaults and check your boot order in bios.
    Just tried that, powered off, held screwdriver to cmos clear. powered on, it cleared cmos(it reset i now get the gigabyte splash screen instead of the details of the boot and it loops) unable to get into bios to load optimized defaults or anything.

    Plugged usb stick back in and now able to get into bios and loaded optimized defaults but techincally they were already loaded. set my hdd to be primary boot device.

    removed the usb, rebooted. no change, still loops.
    Windows 7 64bit Ultimate
    Intel Core2Duo E7400 2.8ghz
    gigabyte ep45-ud3r mb
    8 GB ddr2-1066 corsair xms2 pc8500
    Nvidia gtx260
    WDC WD5000AADS-00s9b0
    pioneer dvdrw dvr-110d
    sony cd-rw crx320ee
    HUA721010KLA330 x2

  4. #4
    Join Date
    Aug 2009
    Posts
    13

    Default Re: Looping boot after bios upgrade unless I....

    I flashed back to f11 and everything is working like it did before going to f12. I was hopeing to go to f12 because it is supposed to address memory issues and i cannot get 8gb of memory stable i was only running the 4 gb.

    in f11 the keyboard does not work in the boot menu and the keyboard also does not work in recovery if windows did not shutdown correctly.

    f12 fixed the boot menu keyboard issue but since i dont like forcing windows not to shutdown correctly i dont know about that but f12 bios does not boot without a usb drive installed.

    i have gone back and forth several times now and duplicate the same results each time.
    Last edited by aznative; 08-14-2012 at 07:15 AM. Reason: updated info
    Windows 7 64bit Ultimate
    Intel Core2Duo E7400 2.8ghz
    gigabyte ep45-ud3r mb
    8 GB ddr2-1066 corsair xms2 pc8500
    Nvidia gtx260
    WDC WD5000AADS-00s9b0
    pioneer dvdrw dvr-110d
    sony cd-rw crx320ee
    HUA721010KLA330 x2

  5. #5
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Looping boot after bios upgrade unless I....

    Last edited by Conners; 08-14-2012 at 07:34 AM.

  6. #6
    Join Date
    Aug 2009
    Posts
    13

    Default Re: Looping boot after bios upgrade unless I....

    Hey that worked great thanks, that fixed my keyboard issues in the boot menu with the f11 bios and it boots normally without a flash drive attached in f12. I will look for the notes on the f13e to see what all it affects. Thank you very much that has definatly at least solved a few of my issues.
    Windows 7 64bit Ultimate
    Intel Core2Duo E7400 2.8ghz
    gigabyte ep45-ud3r mb
    8 GB ddr2-1066 corsair xms2 pc8500
    Nvidia gtx260
    WDC WD5000AADS-00s9b0
    pioneer dvdrw dvr-110d
    sony cd-rw crx320ee
    HUA721010KLA330 x2

  7. #7
    Join Date
    Aug 2009
    Posts
    13

    Default Re: Looping boot after bios upgrade unless I....

    Stable and no issue but I cannot put the rest of my memory in. I will start a new thread for that.
    Windows 7 64bit Ultimate
    Intel Core2Duo E7400 2.8ghz
    gigabyte ep45-ud3r mb
    8 GB ddr2-1066 corsair xms2 pc8500
    Nvidia gtx260
    WDC WD5000AADS-00s9b0
    pioneer dvdrw dvr-110d
    sony cd-rw crx320ee
    HUA721010KLA330 x2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •