Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA Z68XP UD3P Boot Loop




  1. #1
    Join Date
    Aug 2012
    Location
    Florida
    Posts
    1

    Angry GA Z68XP UD3P Boot Loop

    Hey.
    I've been using this machine for a half a year or so:
    CPU: i5 2500k
    GPU: nVidia 560 Ti
    MB: GA Z68XP UD3P
    RAM: G. Skill Sniper (2x4gb)
    PSU: Antec 850w

    I would like to find a solution, even if it's tedious and temporary, to get this thing to boot.
    I got it from a friend, so it probably isn't covered by any kind of warranty.

    I've read everything here.
    • Tediously swapped out every part with a confirmed working acceptable counterpart.
    • Cleared the CMOS more times than I care to count.
    • Unplugged everything, removed the battery, and let it sit overnight.
    • Moved the RAM around, tried RAM from my other computer.
    • Breadborded it.


    It does seem to work, because I managed to make it boot once by sheer luck yesterday.
    Unfortunately, I tripped on the bloody PSU cable trying to jump up to the monitor and open up the BIOS, and actually cut off power by accident.

    Any ideas?

  2. #2
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: GA Z68XP UD3P Boot Loop

    What is your BIOS version? make sure it was up to date and check your mb to see if any short or not

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •