Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 48

Thread: x79-ud3 does not wake up from sleep mode, power cycling




  1. #31
    Albertini is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    10

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    Hi!

    Have the same problem with my X79-UD3 and a GTX570.
    Tried disabling Link State Power Management now and will report in a few days whether it helped.

    Greetings,
    Albertini

    edit: I used sleep only (no hybrid sleep=no hibernate). So I just turned hybrid on again, too - so it should just resume from hibernation file even after boot cycles. At least I do hope so and not all work is lost...

  2. #32
    Albertini is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    10

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    Quote Originally Posted by Albertini View Post
    Hi!

    Have the same problem with my X79-UD3 and a GTX570.
    Tried disabling Link State Power Management now and will report in a few days whether it helped.

    Greetings,
    Albertini

    edit: I used sleep only (no hybrid sleep=no hibernate). So I just turned hybrid on again, too - so it should just resume from hibernation file even after boot cycles. At least I do hope so and not all work is lost...

    link state power management seemed to solve the bootloops for me. however yesterday I had a bootloop once again. So it's no fix for me, even though it does help as the bootloops don't happen that often.

    I also asked some other owners of a ga-x79 and those that use sleep could confirm the bootloops. So who has some contacts to Gigabyte here, there definitly is something wrong with S3 wakup on these boards.

    The exact same hardware (psu, ram, gpu, ssd...) worked flawlessly on my x58a with sleep for months...

    Another strange thing I noticed: after resuming from sleep there are about 10 "base system devices" without driver that were not there before...
    Last edited by Albertini; 05-15-2013 at 05:32 PM.

  3. #33
    Join Date
    Jan 2013
    Location
    MA
    Posts
    5

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    Turning off Link State Power Management resolved all issues for me. Note: I never let the computer fall asleep by itself, I always manually put it to sleep mode.

  4. #34
    Albertini is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    10

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    Quote Originally Posted by sshu View Post
    Turning off Link State Power Management resolved all issues for me. Note: I never let the computer fall asleep by itself, I always manually put it to sleep mode.
    Hi!

    So did I, unfortunatley after a while I had my PC power-cycle again (only once but that's 1 time too often for me *G* )

    How long did you test?

    Could you please tell me your GPU and PSU?

    Thanx!

  5. #35
    Albertini is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    10

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    another update.

    I tried changing my GTX570 to an older ATI HD3850 and the power cycling was gone, even though I had Link State Power Management turned on.
    The same GPU and PSU however, worked flawlessly on my X58A! So there seems to be some incompatibilty between the X79-UDx and some (high power) GPUs!

    I just sent Gigabyte Support a report of working/non-working GPUs from this thread. So if you have the problem as well, please tell us your GPU and PSU!

    just to verify: Anybody with a high power GPU out there and NO S3 problems?

    Thank you for your help!

  6. #36

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    I have a ga-p67x-ud3 and have had sleep issues like yours. I can sleep 10x in a row, but if I let my PC sleep overnight when it awakens it frequently will show a black screen and then reset itself. My gpu is a gtx 570 and PSU is a seasonic 750w PSU (i forget the model but it was a flagship model from 2 years ago)

    My pc is otherwise stable. It has been 48 hour prime 95 stable. I never free or blue screen. I really can't understand it and have tried a large number of the tricks posted online.

  7. #37
    Albertini is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    10

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    Quote Originally Posted by Sunburn74 View Post
    I have a ga-p67x-ud3 and have had sleep issues like yours. I can sleep 10x in a row, but if I let my PC sleep overnight when it awakens it frequently will show a black screen and then reset itself. My gpu is a gtx 570 and PSU is a seasonic 750w PSU (i forget the model but it was a flagship model from 2 years ago)

    My pc is otherwise stable. It has been 48 hour prime 95 stable. I never free or blue screen. I really can't understand it and have tried a large number of the tricks posted online.
    thank you for your input! It seems to me that the PSU as the culprit is more and more unlikey. Seasonic's are above any doubt some of the best, if not the best out there.

    Will try another high end (Cougar S700) PSU here, just to be sure and will keep you updated on Gigabytes response.

  8. #38
    Oups is offline Junior Member
    Join Date
    Sep 2012
    Location
    france
    Posts
    7

    Arrow Re: x79-ud3 does not wake up from sleep mode, power cycling

    I try to resolve this with :

    Disable Memory Xmp profile 2133 to 1600 Mhz
    • Sleep power cycling persist

    Change Sleep State to S1 or S3

    • Sleep power cycling persist

    Graphic card exchange to Nvidia Geforce 8400gs
    • Sleep power cycling persist

    Graphic card exchange to Amd Radeon hd4850
    • Sleep power cycling persist

    Embedded lan 82579V disabled
    • Sleep power cycling persist

    Add Lan card DLink Dge-528T
    • Sleep power cycling persist


    Remove Intel Rapid Storage Technology & Return to 'Ms Serial Ata Standard AHCI 1.0'
    • Sleep OK
    • Hybrid Mode OK
    • Hibernate Mode Ok


    Take care it's a 'dangerous data downgrade...'
    You must install a different rst driver or revert back to the standard ms ahci driver before uninstall intel rst
    See Rapid Storage 11.5a - Bugs and removal notes

    Hope this help...

    PS Naturally i don't use a 'Raid Confgiuration'

  9. #39
    Albertini is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    10

    Default Re: x79-ud3 does not wake up from sleep mode, power cycling

    Hi!

    Thank you for your input.

    Which version of RST did you use? RST 12.x.x.x or RSTe 3.x.x.x?

    In my case RSTe and an ATI HD 3850 got rid of the power cycling.

    By the way: In Hibernate mode (S4) I never had any cycling - are we talking about the same issues?

  10. #40
    Oups is offline Junior Member
    Join Date
    Sep 2012
    Location
    france
    Posts
    7

    Question Re: x79-ud3 does not wake up from sleep mode, power cycling

    I try
    • Intel sata controller v11.6.0.1130
    • Intel sata controller v3.10.1068
    • Intel sata rste v3.60.1094


    With intel software i can't enter in S4 mode
    I have a black screen, psu & disk don't stop, need a hardware reset to restart.

    After a return to 'Ms Sata AHCI 1.0' , a few problems persist :


    • Event 'HAL error 12' on restart
    • 'Firmware memory corruption on power transition'
    • In French
    • 'Le microprogramme de la plateforme a endommagé la mémoire lors de la précédente transition d’alimentation du système. Recherchez un microprogramme plus récent à utiliser pour votre système."
    • From Xml Event

      EventID 12
      Version 0
      Level 2
      Task 0
      Opcode 0
      Keywords 0x8000000000000001
      Channel System


    Do you try POWERCFG -ENERGY ?
    • I have error persistence...


    Do you try XBOOTMGR from Windows Performance Toolkit (WPT) ?
    • I can't trace the boot process with the 'DRIVER OPTION'... (BSOD on restart)


    Hope this help
    Last edited by Oups; 06-11-2013 at 02:25 AM.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •