Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Z77X-UD3H powers off after 1/10th of a second




  1. #1
    smithisize is offline Junior Member
    Join Date
    Aug 2012
    Location
    Colorado
    Posts
    1

    Default GA-Z77X-UD3H powers off after 1/10th of a second

    So I bought this brand new motherboard and I put it on some cardboard, plugged my my 450W power supply (20 pin) and tried to see if it would power on, but it doesn't do anything.

    There are no other components attached at this time. I just want to see if it functions. In fact, I haven't even attempted to add any components yet!

    It basically powers on for a fraction of a second, then turns off. SO frustrating.

    Does anyone have any ideas? I just exchanged my previous board (same model, purchased yesterday) this morning for the same reason. I'm thinking I'm doing something wrong.

    Any help appreciated!

    Smith

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z77X-UD3H powers off after 1/10th of a second

    20 pin? shouldnt it be 24 pin?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: GA-Z77X-UD3H powers off after 1/10th of a second

    Right Wazza I bet its 24 pin and also don't forget the ATX 12 volt 8 pin.

    From the manual
    1. 1 x 24-pin ATX main power connector
    2. 1 x 8-pin ATX 12V power connector
    Last edited by Conners; 08-18-2012 at 02:39 AM.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-Z77X-UD3H powers off after 1/10th of a second

    How old is your power supply? Brand? Model number.
    If only has a 20-pin main power cable, I doubt that it will work, even if has a 4-pin ATX_12v cable.
    An 8-pin EPS12v cable should be used with modern systems.
    Buy a good quality Antec, Corsair, Seasonic, or XFX power supply.
    A power supply is the foundation of your system, don't try to cheap out with a low cost power supply.
    Do a web search on: psu calculator to see what the recommended wattage requirements are for your system.
    Even with a lower end, mid range video card, you will need a psu with at least 550 - 650 watts.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •