Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: H55M-USB3 random shutdowns, will not power on afterwards.




  1. #31
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    66

    Default Re: H55M-USB3 random shutdowns, will not power on afterwards.

    Just received my motherboard back from Gigabyte's RMA repair, and at least one of the reported issues remains.


    CPU_FAN is still broken, with a standard Intel heatsink fan at only 1060 RPM when BIOS is set to fixed maximum speed. (just barely spinning, and entirely silent). I saw 65*C while doing nothing more than downloading & installing GPU drivers.

    I have no way of knowing if the sudden shutdown issue has been resolved without running the machine for a week or two, but I cannot do this when the board can't even keep the CPU cool.

    What am I supposed to do now? I am certain there are electrical issues with this board, and I just spent ~$30 to ship it in for RMA only to have it come back with one, if not all the reported issues unresolved, and repairs to seemingly unrelated parts (PCI-E slot and a capacitor related to the USB 3.0 port)

    Edit:

    Found some molex to 3pin adapters with an extra sense wire for the mobo and did some testing

    Intel HSF running off CPU_FAN header with BIOS set to fixed maximum = ~1050RPM
    Intel HSF connected via molex adapter to PSU, yellow sense wire to mobo = ~2100RPM

    Scythe +12v case fan (the 'M' 1200RPM model). Connected to CPU_FAN = ~850RPM
    Scythe onnected to SYS_FAN = 700RPM
    Scythe with molex & sense wire = ~1250RPM


    From my experience with undervolting the scythe in the past, there is no way CPU_FAN is putting out above 9-10v, with SYS_FAN closer to 7-8V
    Last edited by Logicaluser; 03-27-2013 at 06:47 AM.

  2. #32
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: H55M-USB3 random shutdowns, will not power on afterwards.

    I don't know what to suggest,if it still has the issues then id contact gigabyte again and tell them,insist that they cover postage this time as problems are still there
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •