Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: HELP z77x-d3h rapid beep for 15 seconds and then restart loop




  1. #1
    Wolfrahm21 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Philipines
    Posts
    10

    Default HELP z77x-d3h rapid beep for 15 seconds and then restart loop


    Getting paranoid here... I wanted to bench test my parts and I connected PSU cables 4-pin atx and 24 pin atx to the board. Next I installed the processor and the stock heatsink fan, also plugged it to the cpu fan header. I am still waiting for my RAM to arrive so theres no RAM at all installed.

    Now I want to test if it would give me a no memory error beep code, so I powered the Mobo and all it does is give a very fast beep that goes on up to 15 seconds and then the psu will shut off and on again after 2 seconds. And then no beeps, for 2 seconds it will power off again. And then on again with the rapid beeps for 15 seconds. This cycle goes on, until I press the power button.

    I tried to connect all the fans and everything works even the HSF is working...

    At this point, where I still have no RAM is this normal? I saw an AMI bios beep code stating the same as mine that says continous means memory error. But Im not sure about the reboot cycle that comes with it... Please stasio or any gigabyte guru out there. Can you help me... I followed this thread but the op did not return back...

    Continuous beeping - New-System-Build - Homebuilt-Systems

    I want to know is this normal or a bad board/PSU...

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Can you drive a car without tyres?
    Wait for memory or if anybody of your friends have at least one(1) stick of DDR3 memory,then you can ON your PC.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Wolfrahm21 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Philipines
    Posts
    10

    Default Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Quote Originally Posted by stasio View Post
    Can you drive a car without tyres?
    Wait for memory or if anybody of your friends have at least one(1) stick of DDR3 memory,then you can ON your PC.

    thanks, for the quick reply... I was just testing my psu and cpu if there are any problems there. I am here in Saudi Arabia, it is hard to RMA things here so I needed to check on all the components.

    Also most of my specs came from different shops so I needed to check each and every one. I read all over the net that it is safe to check on the mobo with no RAM to see if it gives a No RAM beep code...

    Anyway in the given case do you still think this is normal???

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Yes you need at least 1 stick of ram to start the system up. The fast beeps are a memory error as the system is not detecting any memory. The reason it is boot looping is because its trying to redetect the memory that you do not have installed.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Wolfrahm21 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Philipines
    Posts
    10

    Default Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Quote Originally Posted by Acebmxer View Post
    Yes you need at least 1 stick of ram to start the system up. The fast beeps are a memory error as the system is not detecting any memory. The reason it is boot looping is because its trying to redetect the memory that you do not have installed.

    Whew!!! Now I could sleep soundly tonight... Thanks so much stasio and Acebmxer. Will give you an update on Sunday when I receive my RAM.

    Loving this forum now...

  6. #6
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Also make sure to clear the cmos after installing ram. And then load optimized defaults press F10 to save and exit then you can reenter bios and then you can either update bios to the latest version or make adjustments to memory or anything else.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #7
    Wolfrahm21 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Philipines
    Posts
    10

    Thumbs up Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Quote Originally Posted by Acebmxer View Post
    Also make sure to clear the cmos after installing ram. And then load optimized defaults press F10 to save and exit then you can reenter bios and then you can either update bios to the latest version or make adjustments to memory or anything else.
    Will do that 1st thing on Sunday... Cheers!!!

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    hehe ooooooh the excitement,but you do need all the bits before you fire it up
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Wolfrahm21 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Philipines
    Posts
    10

    Cool Re: HELP z77x-d3h rapid beep for 15 seconds and then restart loop

    Honestly, i am so scared that I screwed up... The last time i built a pc was way back 1998, pentium S 550 mhz!

    I was reading forum after forum and saw that gigabyte had the most complaints and issues. So what i did, was buy cheapo ram kvr1333 4gb just for 1st time power up today!

    I switched on the pc and crossed my fngers and BOOOOOMM! Everything worked!!!
    amazing... My mobo gave the single beep! Stayed on and showed the gigabyte logo!

    Afte that it said that main bios is corrupted, and it auto recovered from backup! Restarted twice! And then i loaded optimized defaults.

    Formatted a usb to FAT32 and dowoaded f15 bios from laptop! Succesfully flashed it and loaded optimized defaults again...

    Installed win7 from usb and right now, i am a proud new owner of a gigabyte z77x d3h faultless board with ivy bridge running cooly @ 41 deg max!

    Sorry for the long read, i just cant believe that all my fears and worries were proven wrong! Thanks again to both of you guys, I Really need a drink to drown this electrifying feeling of utter triumph!

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •