Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Easy Tune will not install




  1. #1
    alternety is offline Member
    Join Date
    Apr 2010
    Location
    Pacific NW, USA
    Posts
    144

    Default Easy Tune will not install

    I just started going through the list of drivers and utilities to bring my system up to date.

    I uninstalled the Easy Tune I had installed. I used an uninstaller program (Revo) that runs the application's uninstaller and then hunts for leftovers. A huge amount of garbage was left behind by Easy Tune's uninstaller. I then tried to install the current Intel version from the drivers etc. thread. It takes a while for the install program to do something before it gets to the point it asks if I want to install. When I say yes, it pops up a message that says first I have to remove easy tune. I have searched and poked around, but I have not found any remnants of the previous installation.

    Does anyone have any suggestion for what I should do next?
    Asus P8Z77-V Deluxe
    i7 3770
    2 X 8GB F3-12800CL9S-4GBRL DDR3 1600 1.5V GSkill Ripjaws
    Integrated graphics
    Seasonic Platinum 760W
    be quite! Dark Rock Pro 2
    Fractal Define XL R2 case
    Win 8.1 64 Pro

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Easy Tune will not install

    The only suggestion I would have is to make sure you are trying to install the correct version for your board. Other than that you might do a system restore to an earlier point and try to install Easy Tune on top of the old one.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Easy Tune will not install

    Also make sure you have the latest MEI drivers installed.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    alternety is offline Member
    Join Date
    Apr 2010
    Location
    Pacific NW, USA
    Posts
    144

    Default Re: Easy Tune will not install

    Thanks. What are MEI drivers?
    Asus P8Z77-V Deluxe
    i7 3770
    2 X 8GB F3-12800CL9S-4GBRL DDR3 1600 1.5V GSkill Ripjaws
    Integrated graphics
    Seasonic Platinum 760W
    be quite! Dark Rock Pro 2
    Fractal Define XL R2 case
    Win 8.1 64 Pro

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Easy Tune will not install

    Quote Originally Posted by alternety View Post
    Thanks. What are MEI drivers?
    Here you go. Intel® Management Engine Interface(MEI) Driver 8.1.0.1263

    Thinking about it... Not sure if this works with p55 chipset.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •