Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: X58A-UD rev. 1.0 and GTX 460 SLi




  1. #1
    MIK27CZ is offline Junior Member
    Join Date
    Sep 2012
    Location
    Czech Republic, Prague
    Posts
    8

    Default X58A-UD rev. 1.0 and GTX 460 SLi

    Hello,

    my last (I hope) truble. SLI not working.

    Must I set somethink in BIOS to use SLI? WIN7 see bouth, bouth works separately but no SLI options in nVidia control panel. (I have extra power cable to MB, SLI cable between cards, 16_1 and 16_3..).

    Cards:
    Gigabyte GXT460 1GB
    MSI GXT460 768MB Cyclone

    Thank you for help

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD rev. 1.0 and GTX 460 SLi

    you have to install one card,install drivers,install second card,reinstall drivers,then sli should work
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    MIK27CZ is offline Junior Member
    Join Date
    Sep 2012
    Location
    Czech Republic, Prague
    Posts
    8

    Default Re: X58A-UD rev. 1.0 and GTX 460 SLi

    Still not working.

    Some phtohos:
    mik27 | nVidia SLI trouble ? rajce.net

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X58A-UD rev. 1.0 and GTX 460 SLi

    Your problem is probably due to using video cards with different amounts of memory.
    The Nvidia SLI FAQ says:
    • Can I mix and match graphics cards with different sizes of memory?

    When purchasing a second graphics card, you should try to match the memory size so that you are ensured full value and performance from your purchase. However, while it is not recommended, NVIDIA does offer the flexibility to run graphics cards with different sized memory by using CoolBits. Using CoolBits (value set to 18), you can force both of the cards to use the lower of the two memory sizes and operate them together in SLI mode. When dissimilar memory sizes are enabled to work together using CoolBits, the effective memory size for each card becomes the smaller of the memory sizes.
    from: SLI | FAQ | GeForce (faq#c19)
    The main SLI FAQ is at SLI | FAQ | GeForce

    My GTX 460 SLI setup had no problems when using two slightly different cards where both cards have 1GB of video memory.
    Let us know if using Coolbits solves your SLI problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    MIK27CZ is offline Junior Member
    Join Date
    Sep 2012
    Location
    Czech Republic, Prague
    Posts
    8

    Default Re: X58A-UD rev. 1.0 and GTX 460 SLi

    1. Open regedit
    2. Opened the tree:
    Computer/HKEY_LOCAL_MACHINE/SOFTWARE/NVIDIA Corporation/Gobal/NVTweak
    3. Inside of NVTweal added a 2 new strings
    - Coolbits and Coolbits64 - both values = 18
    4. Restarted
    5. Bingo - Windows recognised as a SLI ready machine and the SLI option is enabled in the Nvidia Control Panel!

    X58A-UD rev. 1.0 and GTX 460 SLi-ll-jpg
    Last edited by MIK27CZ; 09-09-2012 at 09:27 PM.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X58A-UD rev. 1.0 and GTX 460 SLi

    Glad to hear that SLI is now working.
    Thanks for posting the detailed update procedure.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •