Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Gigabyte B75M-D3H black lines




  1. #1
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    39

    Default Gigabyte B75M-D3H black lines

    Hi I have a B75M-D3H mobo with a G540 processor and 4 gigs of ram.I am running windows 8 for now.
    Anyways at a high resolution or highest resolution(1280x1024) the intel graphics will show black lines or bars all over.At the lowest resolution 1024x768 I will get a black bar on right side of screen.
    I even get the small black lines when in bios.I have updated bios to F11.What could be the matter ?
    I have a Dell VP171b monitor.
    Thks

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Gigabyte B75M-D3H black lines

    Might try and install the latest intel graphics driver.

  3. #3
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    39

    Default Re: Gigabyte B75M-D3H black lines

    Thks for reply , Idid already put that hd intel up to date.Same thing is going on,any other ideas?
    Something in bios?Thks

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte B75M-D3H black lines

    look in the bios for igpu memory freq and try reducing it slightly or increasing the igpu core freq voltage by one or two clicks,their might be an option for igpu memory voltage and try one or two clicks more

    you can also increase how much system memory is dedicated to the integrated graphics
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Gigabyte B75M-D3H black lines

    Sounds like something is overheating or OCed to much. +1 with Wazza300.

  6. #6
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    39

    Default Re: Gigabyte B75M-D3H black lines

    Thks for replies guys, I'll try those igpu settings.
    Graphics dedicated memory is at 64 should I just do igpu first and see I already tried 96 and still same.
    I have no overclocking ,cpu temp is at 26-27 c.
    Even the bios layout has small black lines.

    Also having trouble with uefi bootup.Should first boot device be windows boot?
    Then hard drive ?
    My first time working with new uefi bios.

    Windows 8 keeps having problems at startup and I have had to do a systemrestore a few times.
    I have my sata hard drive connected to sata port 1 on board and sata dvd on 2.

    THks

  7. #7
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Gigabyte B75M-D3H black lines

    Humm after that reply one has to wonder if you have a bad flash to UEFI bios, boot order should be definitely windows boot device and or windows 8 OS.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte B75M-D3H black lines

    Do a web search using linux diagnostic live cd
    You don't need to install Linux on your system, just boot from an optical drive.
    You can run stress tests from Linux, including graphics tests.

    We can best help you after you create a detailed hardware list in the PC Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    39

    Default Re: Gigabyte B75M-D3H black lines

    Mobo was RMA from where i bought it online.HOpe that was the problem.It could not get the internal graphics up higher than 32meg which is the lowest.

    A bad flash is not the problem ,it was doing that before the flash.I was told to update the bios and that did not work.
    I am still waiting for Gigabyte to get back to me I sent a support ticket through there site last week.
    Where is tech support for Gigabyte?
    Phone numbers and what else I mean.
    Thks
    Last edited by cottonswab22; 09-27-2012 at 12:06 AM.

  10. #10
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    39

    Default Re: Gigabyte B75M-D3H black lines


    Anyone?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •