Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GIGABYTE GA-890GPA- Bios help? SSD setup!




  1. #1
    amdcrankitup's Avatar
    amdcrankitup is offline Junior Member
    Join Date
    Mar 2008
    Location
    SC USA
    Posts
    34

    Default GIGABYTE GA-890GPA- Bios help? SSD setup!

    I have to apologize as long as Ive been coming here and know this wealth of info in the forums for Gigabyte support I havent spent more time here! Being a TweakTown fan for years No excuse for myself! But my question is Im new to SSD drives and setup procedures in the Bios Im looking for some help if possible for some screenshots to guide me in the setup of my GIGABYTE GA-890GPA- motherboard! Of course this board has been out for quite some time and I myself have had it for just a long its New and was not unboxed and installed until just recently! Long story shot I was lucky enough to win this from Gigabyte and very thankfull for that but due to medical and finacial problems just now was able to get a couple of parts to install and test it or at least fire it up and test the new CPU that I bought! Even worse I had to borrow a power supply, Ram from another computer I have to be able to fire it up which Im planning to get these parts soon! I have a small SSD 40 gig Im using temporarily but it appears there iis numerous settings for SSD drives mainly ACHI on this boards bios and hoping for a little help on setting this build up to run off of a Solid State Drive!
    The forums here as I said are extensive with info on Gigabyte boards and was hoping for some help from someone thats has experiance with this board and even more helpfull would be some screenshots of video of the Bios settings!! I realize this might be a lot to ask but the simple reason is I have had not to long ago 2 brain surgeries which in turn diminshed some of my cognitive thinking abilties so sometimes I have to see visual screenshots or video to help me understand what Im looking at and help me understand the settings! I build my own systems but SSD settings are something new and it would be greatly appreciated if someone could point me in the right direction! TweakTown has always been a favorite of mine and I consistanly get emails on daily content so this is where I figure I can get some usefull advise! Like I said any help would be appreciated and humbling as it is to post my medical problems there are a lot of people here with skills and glad to be able to ask for some of your experiance! Thanks Bill

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GIGABYTE GA-890GPA- Bios help? SSD setup!

    To avoid confusion with the hardware listed in your PC Specs, please provide a detailed hardware list in your forum signature.
    Include the full model name and motherboard revision number information.

    Will your 890-GPA system have additional hard drives?
    Will you be installing an operating system or using an existing o/s boot drive?
    Will your 40GB ssd be used for the operating system?

    I installed a 60GB ssd almost two years ago for my operating system and installing win7 required 20GB .
    My ssd now has only 10GB of free space and will be replaced next week with a 128GB ssd.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    amdcrankitup's Avatar
    amdcrankitup is offline Junior Member
    Join Date
    Mar 2008
    Location
    SC USA
    Posts
    34

    Default Re: GIGABYTE GA-890GPA- Bios help? SSD setup!

    To avoid confusion with the hardware listed in your PC Specs, please provide a detailed hardware list in your forum signature.
    Include the full model name and motherboard revision number information
    (Gigabyte 890 GPA-UD3H (AMD 890GX/SB850/AM3/ rev 2.1)

    (1)Will your 890-GPA system have additional hard drives?
    Yes At least one mechanical drive

    (2)Will you be installing an operating system or using an existing o/s boot drive?
    Installing new OS on a Solid State Drive not the 40gig Im using now that is for test purposes to test the board and a new CPU I just bought! The board has never been unpackaged until just recently and I installed it into a CoolerMaster case Stacker 830/ CSX Gargoyle

    (3)Will your 40GB ssd be used for the operating system?
    Only temporarily just to test and learn the function and setup for the Bios settings prior to installing a permanant SSD drive! Im hoping to be ordering a at least 240gb SSD and at least 8 gigs of ram shortly!
    This was all setup actually using parts from another build just to test the new board and CPU! I borrowed a power supply and Ram from one of my current builds which in fact had a purpose also verifying the ram was compatable to this board and will most likely be what I will be using in it same type and speed Which is G-Skill Sniper 1600! I just installed and to get a look at what I would say is a vast array of settings for my storage devices I guess my main corcern is settings for the operating sytem drive using ACHI settings then later setup a mecanival drive!
    If this is too much confusion I can very well wait to I get the other components and then list everything accordingly and start with all parts in place instead of using parts from an existing RIG! The 40gb SSD was and is a spare I use for testing it would never be used for a permanant solution! It will take me just a little longer to aquire the drive I intend to purchase and use due to financial limitations but hopefully not too long!
    More or less I was just trying to study the settings for the SSD prior to the build with the permanant OS drive by using some screenshots someone may have posted of their setup with this board! Hope I have not been a burden with this post just using what I have on hand to study the Bios setup until my finances allow me to purchase the SSD Drive that I actually wnt to use !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •