Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Can't get same multiplier on BIOS anymore, but I can with Easytune




  1. #1
    rafaeld is offline Junior Member
    Join Date
    Oct 2012
    Location
    Brazil
    Posts
    6

    Default Can't get same multiplier on BIOS anymore, but I can with Easytune

    Hi Guys.

    I have a 3770K with a 212 Evo, in a Gigabyte GA-Z77M-D3H, rev 1.0 (bios F13 version - the latest version), in a Win 7 64bits SP1. I also have 32Gb of RAM G.Skill Ripjaws-Z 10-10-10-30 1600Mhz (XMP profile, 1.5V stock), a 128Gb Samsung 830 SSD, 4 Aerocool case fans, and PSU is a Seasonic 620W S12II 80+.

    I was running my 3770 stable at 3.9Ghz so I decided to rise the multiplier. My motherboard does not have any CPU voltage change option, so I have to stick with auto. First I raised the turbo multiplier to x42 = 4.2Ghz (all made in bios). No problems, intelburntest ok, stable and low temps for 15min. Then I raised to 4.5Ghz and was running ok also when a black screen appeared and the system crashed after another 15min. Now it wouldn't boot anymore (no beepsound, only black screen) and I had to short the CMOS jumper to go back to default options.

    So, I turned off turbo bosting and tried with multiplier x42 but it wouldn't boot also (it keeps rebooting automatically, beeping each time). So I lowered again to x39 and it booted normally again. Rised again to x42, same problem, doesn't boot. Lowered to 4,1Ghz and it worked ok.

    I ran Prime95, at 4.1Ghz for several hours and it was perfectly ok, with mas temps around 68C. I tried to take out the mobo battery for 30min, put it back again, but the problem persists: I can't go beyong the 4.1Ghz limit anymore at BIOS.

    I was able to increase the multiplier via Easytune6, tough. I am currently running at 4.3Ghz, several hours of Prime95 and Aida64 with zero problems. I was at 4.4Ghz but it crashed after 30minutes, so I went back and stick with 4.3Ghz.

    I would still like to reach 4.3Ghz at BIOS, but it looks like my MB aquired some kind of memory and it won't allow me go past 4.1Ghz anymore. I tried to reflash the BIOS with the latest version again (F13) but I couldn't set it more than x41 again. Almost as if the mobo had learned something (and doesn't erase this "memory" with CMOS reset). Does anyone knows what is happening with my configuration and how can I reach higher multipliers at BIOS again?

    Screenshot at 4.3Ghz under full load:


    Thanks

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    Do you have an option to load optimized bios settings?
    If yes:
    1. power off your machine
    2. unplug the psu power cord from the wall outlet or the back of the psu
    3. press and hold the on/off power switch on the front of your case for 15 - 30 seconds
    4. remove the motherboard battery for 15 - 30 minutes or longer
    5. remove 3 memory modules to boot with only 8GB
    6. reinstall the battery and reconnect the power supply power cord
    7. power on your machine and boot into the bios to load optimized bios settings
    8. save settings and exit, then reenter the bios
    See how high you can overclock now.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    rafaeld is offline Junior Member
    Join Date
    Oct 2012
    Location
    Brazil
    Posts
    6

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    Quote Originally Posted by profJim View Post
    Do you have an option to load optimized bios settings?
    If yes:
    1. power off your machine
    2. unplug the psu power cord from the wall outlet or the back of the psu
    3. press and hold the on/off power switch on the front of your case for 15 - 30 seconds
    4. remove the motherboard battery for 15 - 30 minutes or longer
    5. remove 3 memory modules to boot with only 8GB
    6. reinstall the battery and reconnect the power supply power cord
    7. power on your machine and boot into the bios to load optimized bios settings
    8. save settings and exit, then reenter the bios

    See how high you can overclock now.
    Tried this exact procedure and it didn't solve also. Maximum boot 4,1Ghz. Running 4.3Ghz stable via Easytune6, and don't know where the BIOS problem is...

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    checked to see if the turbo limits are interfering in anyway with the multiplier? try adjusting each turbo limit to 45
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    rafaeld is offline Junior Member
    Join Date
    Oct 2012
    Location
    Brazil
    Posts
    6

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    Quote Originally Posted by wazza300 View Post
    checked to see if the turbo limits are interfering in anyway with the multiplier? try adjusting each turbo limit to 45
    Hi, turbo is already disabled. If I enable turbo and increase only the turbo limits (leaving the core frequency at 3.5Ghz), the computer won't boot also.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    are you sure your cpu has no voltage adjustment? did you try setting it to normal and using dvid? dvid amount gets applied to the standard cpu voltage at load,dont use huge amounts and the first digit should always be 0,so +0.050v for example

    try leaving cmos battery out overnight,keep pc unplugged and hold in the front panel power switch to fully drain the motherboard/components or stored power
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    rafaeld is offline Junior Member
    Join Date
    Oct 2012
    Location
    Brazil
    Posts
    6

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    Quote Originally Posted by wazza300 View Post
    are you sure your cpu has no voltage adjustment? did you try setting it to normal and using dvid? dvid amount gets applied to the standard cpu voltage at load,dont use huge amounts and the first digit should always be 0,so +0.050v for example

    try leaving cmos battery out overnight,keep pc unplugged and hold in the front panel power switch to fully drain the motherboard/components or stored power
    Hi wazza300, yes, no CPU voltage adjusts at all. It only works on auto mode. Dvid should then be right where I need, maybe a start peak that the mobo is "protecting" the CPU from. I'll try again leaving the battery out overnight night. Thanks!

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Can't get same multiplier on BIOS anymore, but I can with Easytune

    you could simply be limited on that board in how high you can overclock,seems a basic bios compared to the higher end boards,i wouldnt like to overclock high on any board that limits me to using auto cpu voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •