Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD




  1. #1
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    I got cute and bought several "fire sale" OCZ 120GB Vertex 3 SSD's. I have no problems when I connect them to a MB with SATA 3 controller. However, my trusty old GA-EP45-UD3P/Q9550 system will not post with a formated Vertex 3 drive. The BIOS hangs on the SATA port the SSD is connected to. Interesting that the system will post with an unformatted SSD and I can use W7 to format and use Acronis to copy the system to it...but...when I reboot the system hangs. I tried updating the BIOS to FFB but that had zero effect. I have tried this with two different Vertex 3 SSD's and got the same result. Both drives work just fine when I connect them to a SATA 3 equipped MB!

    Is this a know issue? I have an old SATA 2 GSkill SSD on a similar GA-EP45-UD3P/E8500 system and it works as it should. Suggestions appreciated!

    All so, after updating the BIOS I now get the usual 1 short beep plus a longer second beep when I reboot. Is this normal for the FFB BIOS or is something wrong? The system runs ok and I cannot find any errors but it seems like the BIOS is trying to tell me something (the SSD is not connected)?!
    Last edited by Ken429; 10-28-2012 at 03:32 AM.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    Which port is the ssd connected to?
    Is the ssd a boot drive?
    Is AHCI enabled?

    I've had no problems with my original sata II 60GB ssd or my new sata III Samsung 830 ssd in my P35 system.
    Both were/are boot drives that used the sata2_0 port and AHCI was enabled before installation.

    Are you aware that you usually need to change 3 registry entries before you enable AHCI in the bios?
    Last edited by profJim; 10-28-2012 at 03:32 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    ProfJim,
    I connected SSD to Port 5 to format and load the boot drive information. When I try to use it as a boot drive on Port 0 the BIOS hangs. When I try to use it on Port 5 as a "data" drive the BIOS hangs on Port 5. I have enable AHCI in two places - SATA RAID/ACHI Mode and OnBoard SATA /IDE Ctrl Mode. I guess I need help finding the third place that needs to be changed?

    I did figure out that the short beep (normal) and then the long beep was the BIOS telling me the CPU fan(s) were not running at the moment - minor flaw in the BIOS since it shuts the #$%^ fan(s) down and then starts them back up! I haven't been playing with this system for awhile and forgot about that minor issue.

  4. #4
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    ken your always trying some off the wall chit dude. Hey just install normally dude it might just be easier!

  5. #5
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    Conners,
    I have done the Acronis restore routine many times to create a boot HD or SSD and it has always worked. I'm not in to spending hours recreating W7 if I can get it done in a few minutes. Maybe I'll do a fresh install of W8.

    ProfJim,
    I tried using a Mushkin Chronis DX drive and it has the same problem - BIOS hangs on the port the SSD is connected to. I posted the issue on the Mushkin site and MushkinSean said to try IDE mode and it WORKED, although in a slightly degraded state! Both the Mushkin and OCZ SSD's I've having problems with use the SandForce III controller. MushkinSean suggested I contact someone at Tweaktown to see if I could get a modified BIOS for the GA-EP45-UD3P MB. Any suggestions? Also, I've seen a few positive comments on the HighPoint Rocket 620 SATA III card. I am ready to spend the $25 to try and instill new life in my old and "faithful" system.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    You can a request a modded bios in GIGABYTE Modified Bios.
    Hopefully they will know if there is an option to help with AHCI.
    Samsung ssd's have their own controller and are not SandForce based.

    I have a HighPoint 1022A usb 3.0 controller and docking station coming this week.
    The reviews on this usb controller are a mixed bag.
    The main question I have wit the 620 sata III card is can you boot from it?
    Check out Lsdme's posts in http://forums.tweaktown.com/gigabyte...tallation.html
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    I ordered one this morning. I'll let you know how it works. Everything I have read seems to say it will work and allow the system to boot from a device connected to the HighPoint Rocket 620 controller.

  8. #8
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    The HighPoint Rocket 620 works as advertised except...I had to use the latest Marvell driver from the Gigabyte site - for some reason I was not able to find a driver on the CD provided AND W7 did not recognize the card automatically like the instructions indicated. The MB BIOS allowed me to select a drive that was connected to the HighPoint card for the boot drive. At least on my old MB I had to insert the card in a PCIe 16X slot in order for it to run close to the rated speed since the X1 slots were not PCIe 2.0.

  9. #9
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    3

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    Slightly old thread, but I thought i'd report the same problem on a similar board here.

    I am running a gigabyte GA-EP45-DS4, and just hit the same problem with a Corsair 120gb Force 3 SSD. The system booted fine, I installed fedora linux 17 on to it, no problems, then after the install was complete and the pc rebooted the iSrc Bios V1.07 08042006 hangs on drive detection. As stated here, the pc booted fine before the drive had a partition table. As this system is Linux, it has to be the existance of the partition table on an SSD drive. Whats worse, is that this crash happens at POST, before you get a chance to enter the bios. Thus I can not even check the bios settings until I disconnect the drive.

    The iSrc bios (intel branded) has a warning "** This version supports only Hard Disk and CDROM drives **". I guess that means mechanical hard disks, and I guess the SATA standard is not fully implemented. Its a pitty its the only SATA chip on board, doesnt leave any options....

    Obviously its quite an old system, but its a work system so I dont have the chance to update it and I thought getting the OS on to an SSD drive would provide a nice performance boost. Not to be, by the looks of it
    Last edited by antus; 01-21-2013 at 12:49 PM.

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P45-UD3P will not post with a OCZ 120GB Vertex 3 SSD

    Synack is very knowledgeable with Linux.
    I will PM him to have a look at your post.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •