Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 81

Thread: Major problems with the Gigabyte GA-X79S-UP5-WIFI board




  1. #21
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Apologies for the wall of text below..I had to put it all in one post as it is important information and outlines exactly how to reproduce the throttling problem.

    Going back to throttling now, Gigabyte got back to me as well. This was their response to me...

    Dear Customer,

    We did not encounter any throttling issue when testing in our lab, you can try testing with the attached beta bios and check if it'll make any difference.

    We’ve run the test with Prime95 v27.7 for 30 mins, the CPU frequency stayed at 4.2G and didn’t downclock at all (see attached image).

    1. Check if the CPU frequency downclocking is caused by high CPU temperature.
    2. Add a system fan to dissipate heat of MOSFET.

    System Configuration:
    CPU I7-3930K
    M/B X79S-UP5-WIFI
    BIOS F4l (CPU multiplier: 42, Vcore:1.2V)
    RAM ADATA DDR3 1600 4G
    VGA HD6950
    HDD WD 250GB
    OS WIN7 64bit
    Cooling Corsair H100
    However, I have responded to them noting that their test was much too conservative and that they are right, the setup that they specified above does not throttle in Prime95. I reproduced their configuration on my end (minus the video card) and indeed the chip did not throttle. However, going to 4.4GHz with a few minor tweaks did throttle again with the same setup. Therefore, I send them back the following message...

    Hi there,

    I'm afraid that the test that was done was not sufficient to diagnose the problem. I have noted in one of my followup messages that there are certain conditions that exacerbate the situation (or in other words make throttling more likely to happen and happen more frequently). First, I have noticed that to really see throttling occuring the overclock has to be set to a minimum of 4.4GHz. Next, if you run LinX instead of Prime95 version 27.7 it is much easier to reproduce throttling at 4.4GHz. You can download an AVX compatible LinX version from the following link https://www.box.com/s/2pucmw2e6zcqojemnlol

    If you set the problem size in LinX to 25,000 (using 4788 MB of memory) and then run the benchmark for 20-30 passes and observe the clock speed in CPU-Z you will notice the multiplier starting to change rapidly. In addition to this, I have noted a relationship between the memory frequency and the throttling occuring. Throttling occurs much less if the memory frequency is set to a low value, such as 1333MHz. However, if you increase the memory frequency to 1866MHz the throttling starts to happen a lot more and a lot more severely. Also, the throttling occurs in moments and then it goes away, and then it starts again. For instance, in 3-4 seconds the CPU will go from 44x, to 42x, to 41x, then back to 44x and so on. Therefore, I need to ask you to repeat the test and confirm whether issues occur with the following setup.

    1. Set the CPU overclock to 4.4GHz by setting the multiplier to 44x.
    2. Set the memory clock to 1866MHz and use at least 16GB of memory.
    3. Leave all other settings at Auto, including CPU voltage.
    4. Boot into Windows and start up CPU-Z and Prime95 version 27.7, then run the Blend stress test and observe continuously if the multiplier is changing in CPU-Z (usually starts around second pass of Prime95 Blend test).
    5. After running Prime95, run the attached copy of LinX using a problem size of 25,000 (twenty five thousand) and/or memory size of 4788 MB (equivalent to problem size 25,000) for minimum of 20 passes. Once you press "Start" in LinX please note if the multiplier is changing.

    I have also confirmed that my VRM temperatures are once again normal:
    - measured on the front of the board at the base of the heatsink the temperatures were in the low 30C (approx 33C)
    - measured on the back of the board at the heat-spreader (metal plate) the temperatures were in the high 30C (approx. 38C)

    The CPU temperature did not exceed 70C on the hottest even during extended periods of running LinX at 25C ambient temperature. The average CPU core temperature is approximately 60C after extended runs at 4.4GHz using approximately 1.35V on the CPU.

    I hope that this helps further in diagnosing the issue. I am looking forward to your response very soon.

    I have also attached screenshots of the throttling with the setup I mentioned above to this message. Two screenshots are done at 4.4GHz using 1333MHz memory and the other two are done at 4.4GHz using 1866MHz memory.

    Please advise as soon as you have repeated the tests. I will update the threads on Tweaktown and Overclock.net accordingly.

    Sincerely,

    Dejan
    Screenshots are excluded from this post since forum only allows uploading one attachment per post.

  2. #22
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Check out http://forums.tweaktown.com/asrock/5...tml#post441060, post #39 to show how you can include multiple pictures in one post by linking to the web address for each picture.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #23
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Quote Originally Posted by profJim View Post
    Check out http://forums.tweaktown.com/asrock/5...tml#post441060, post #39 to show how you can include multiple pictures in one post by linking to the web address for each picture.
    Thanks I guess I was just hoping to not have to link from external since it makes a wall of text be followed up by a wall of screenshots, but what the heck! Screenshots are below...

    First up, LinX throttle, 4.4GHz, 1333MHz DRAM.



    Next up, LinX throttle, 4.4GHz, 1866MHz DRAM.



    Next up, Prime95 version 27.7 throttle, 4.4GHz, 1333MHz DRAM



    Last up, Prime95 version 27.7 throttle, 4.4GHz, 1866MHz DRAM



    Pardon the quality of the last two images, had to shrink them down when uploading as attachments to OCN earlier.

  4. #24
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Can you try F4o BIOS,uploaded today.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #25
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Quote Originally Posted by stasio View Post
    Can you try F4o BIOS,uploaded today.
    I'll do it tonight, as soon as I get home, and then report back :)

  6. #26
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Quote Originally Posted by stasio View Post
    Can you try F4o BIOS,uploaded today.
    I'm afraid that this BIOS made no difference at all...I am not sure what the change was supposed to be, but I cannot see any difference at all between this and F4n other than the fact that you updated the RAID option ROMs

    1. Throttling - No improvement, chip is still throttling all the time
    2. Multiplier not set correctly when turbo is disabled - No improvement, disabling turbo and then setting a multiplier to any number always results in default multiplier (32x) once Windows loads
    3. Memory compatibility - No improvement, still unable to run 8 banks for 2133MHz memory

    I even went out and bought a completely different chip, and the results are exactly the same...nay, they are even worse with the new chip. The throttling is even harder than before. The screenshots posted in this thread so far have been with a batch #3203C288 chip. The two screenshots below are done with a brand new chip I bought today, batch #3152C721. Throttling is even worse than before. This is also using BIOS F4o, just for the record. This is supposed to be a 4.4GHz overclock, with multiplier set at 44x.

    Throttling all the way down to 32x...



    And bouncing around, here at 39x



    So, this is now multiple kits of memory tested at various speeds (from 1333MHz all the way up to 2133MHz) with no improvement to the throttling, as well as two completely different i7 3930K C2 chips chosen at random from two completely separate batches both throttling. Now either the firmware is seriously faulty, or I have a seriously faulty board.
    Last edited by dejanh; 11-08-2012 at 02:14 PM.

  7. #27
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Alright, the final straw in terms of hardware changes and tests...picked up another GA-X79S-UP5-WIFI, loaded up the F4o BIOS and went to test...long story short, the same exact problems happen with this board as they did with the other board.

    So, so far I have tried the following hardware changes to disprove any doubt that this is a hardware related problem and not a firmware (UEFI BIOS/BIOS) related problem.
    1. Bought two different brand new Core i7 3930K C2 chips, from different batches and different production years
    2. Bought two GA-X79S-UP5-WIFI boards, from different locations, and tried all BIOS revisions from F1 to F4o (latest F4q not tested yet but I am not holding my breath for it to fix anything)
    3. Bought three different quad-channel memory kits, in varying speeds, ranging from 1866MHz to 2133MHZ


    One other thing I decided to take a close look at following Gigabytes latest response to me where they tested LinX on their side is to verify whether their test chip is throttling or not. I suspected that the low GFlops in the LinX run were the result of throttling as they were getting only 130GFlops at 4.4GHz, with dips all the way down to 117GFlops. This made no sense with all of the results I could find online, so I decided to test things myself. This is done with a brand new, another GA-X79S-UP5-WIFI using two different chips (screenshots taken from one only though results were the same).

    First, I measured GFlops at 4.1GHz taking two screenshots, one at the start of the run to show the clock, and then after several passes, to show the consistent GFlops. Please note that at 4.1GHz there was no throttling occurring during these runs.

    4.1GHz, LinX starting up...



    4.1GHz, LinX after 6 passes already executed...



    Note that the GFlops are holding steady between 137GFlops to 138GFlops - This is already higher than what Gigabyte got during their test (shown below) at 4.4GHz clearly showing that their run was throttling, not just during large dips all the way down to 117GFlops, but during the whole run in-fact.



    Next up, same test at 4.4GHz. Please note that in this run the throttling happens regularly (from the first pass onwards) causing the clock to jump back and forth between 4.1GHz and 4.2GHz.

    4.4GHz, LinX starting up...



    4.4GHz, LinX after 8 passes already executed...



    As you can see when you look at the results above, the 4.4GHz GFlops in LinX are the same as the 4.1GHz GFlops in LinX, which in actuality is not possible. The GFlops at 4.4GHz should be closer to 150GFlops, instead they are at the same level (~138GFlops) when the chip is running at 4.1GHz, exactly corresponding to the throttling problem.

    So what does all this mean then?

    There is no more doubt in my mind that this is a pure firmware (that is UEFI BIOS, or BIOS, however you want to call it) problem. With two randomly chosen chips, two randomly chosen boards, and three randomly chosen memory kits (four in fact if you count the fact that I used total of 16 different 4GB sticks and combinations there-of) it is absolutely definitive that this is not a hardware problem. Moreover, as I have demonstrated above, it is a problem that plagues Gigabyte as well, and not just the end users.
    Last edited by dejanh; 11-10-2012 at 01:03 AM.

  8. #28
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Tried the new F4q BIOS as well, same problems as before...nothing was fixed...in fact, now the Enterprise RAID disappeared too and I don't know how to bring it back...so more problems, and no solutions to any existing major issues.

  9. #29
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Another problem found...

    If you use Intel RAID you cannot boot SAS RAID, and if you use SAS RAID, you cannot boot Intel RAID. They are mutually exclusive. This is implemented completely incorrectly and just plain broken. I don't even get why we have to be limited to only using the legacy ROMs when we should really have RAID management for both RSTe and SAS implemented in the UEFI management tool as an alternative.

  10. #30
    Join Date
    Nov 2012
    Location
    Cluj
    Posts
    1

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    I have the same board and even if I didn't tested all these variables I can say I did encounter almost all the problems mentioned here on my own configuration. :(

Page 3 of 9 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •