Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 81

Thread: Major problems with the Gigabyte GA-X79S-UP5-WIFI board




  1. #51
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Wow, Gigabyte has now gone full circle back again and is asking me the same questions that I have discussed with them a million times. They wanted me to repeat my test at 4.4GHz with 1.224V to match their exact test and to tell them if I am throttling. Again, of course I am throttling. Here is the proof, one more time...I have also sent them this screenshot and asked "what's the point of this"...


  2. #52
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    I will upload F4t...with newer date soon.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #53
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Quote Originally Posted by stasio View Post
    I will upload F4t...with newer date soon.
    Hey Stasio. As always, thank you for your diligence and assistance. Unfortunately the behavior of the F4t BIOS that I was testing and the F4t that you have posted is exactly the same. It does not resolve the throttling and considering that it does not appear to contain any of the changes that I have been discussing with Gigabyte it would not appear that there has been any effort to correct this throttling problem in BIOS.

    The search for a solution continues sadly

  4. #54
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Still no fix...

  5. #55
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Apparently Gigabyte has entered a new state of denial (again). According to them this board is perfect and no problems exist. They literally just went full-circle back to denial state. It's so unbelievably frustrating. In any circumstance, I told them that I am not giving up until they issue a fix so the saga continues...

  6. #56
    psyclist is offline Junior Member
    Join Date
    Jun 2012
    Location
    Canada
    Posts
    8

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Keep on em! Sonsa*****es better fix this...unacceptable for a $300 board!

  7. #57
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Yeah, I'm working with them directly now to get this sorted out. I'm hoping a fix will be available before Chinese New Year. I'll keep everyone posted on the progress and chime in on this thread either as I have more information or just with a quick weekly update. No updates to report on right now.

  8. #58
    Join Date
    Aug 2008
    Posts
    80

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Quote Originally Posted by dejanh View Post
    Yeah, I'm working with them directly now to get this sorted out. I'm hoping a fix will be available before Chinese New Year. I'll keep everyone posted on the progress and chime in on this thread either as I have more information or just with a quick weekly update. No updates to report on right now.
    Well, looks like the throttling problem is fixed. I have been doing tests for several days now on the new F4u BIOS and no throttling. For now you can only get this BIOS here from my Box.com account https://www.box.com/s/mmgytc4wb2nd0wdv9968

    Other users that were experiencing throttling are also reporting no issues with throttling any more. I've so far tested 4.4GHz, 4.6GHz, and 4.8GHz overclocks on my 3930K C2 chip, and only with voltage bumps on the Vcore, not a single other adjustment. In all, all were working flawlessly. Here is a teaser.


    Oh and, I guess I need to work on my TIM application. Talk about a whopping core difference between lowest and highest core, approx. 20C

  9. #59
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Glad to see that they finally gave you a bios that appears to fix the cpu throttling problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #60
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Major problems with the Gigabyte GA-X79S-UP5-WIFI board

    Nice,that is fixed.
    Btw,you posted link on OCN forum a week ago and today is official Beta.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Page 6 of 9 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •