Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: G1 Sniper 3 - on board sound issue

  1. #1
    Cadal's Avatar
    Cadal is offline Junior Member
    Join Date
    Oct 2012
    Brisbane, Australia

    Default G1 Sniper 3 - on board sound issue


    Long time lurker - first time poster.

    Have been searching the forum/Google for anyone with a similar issue without success.

    I have a new G1 Sniper 3 that I have been using for less than a week. I seem to be experiencing an issue where the onboard sound device fails to be enabled on boot up (even though I verified it is set to enabled in bios).

    On first boot up it worked than a later boot up it was gone, then after a shutdown was back, further boots up and it seems to have disappeared forever..

    Can not reinstall drivers because the chip is no longer in device management (drivers state no supported device found).

    I have not tried a different bios/settings combination or re installing windows. Was wondering if anyone has experienced this before I continue diagnosis.

    System Details
    (also in profile)

    Sound was being used via the optical main board port to the speakers.

    Windows 8 64x
    F7 bios with optimised defaults (on board delivery it was f3 - Updated to f7, removed battery while unplugged for 30mins etc.)
    2x Gigabyte 460 GTX OC located in the two 16x slots
    Intel 2600k
    G Skill 8G(2x4G) DDR3 1600Mhz PC12800 RL 9-9-9-24
    HDD 1 SanDisk Extreme 240G
    PSU: Corsair HX-850
    Last edited by Cadal; 11-02-2012 at 02:57 PM. Reason: Was posted from a phone..

  2. #2
    Join Date
    Aug 2009
    Birmingham,Great Britain

    Default Re: G1 Sniper 3 - on board sound issue

    tried f8e beta bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/[email protected] 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!! Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3

    Default Re: G1 Sniper 3 - on board sound issue

    I had an exact problem with my Asrock X79 Champion Fata1ty board where it did the exact same thing, I blame Creative here. This is why I avoid Creative sound products, they are nothing but trouble. I couldn't find a workaround, the only temporary fix was to shut down the computer and turning it back on, restarting does not work.
    Intel Core i7 3930K | 32GB DDR3 G.Skill Ripjaws X 2133Mhz | Gigabyte GTX 670 SLI | Corsair AX1200 watt Power Supply | 20x LG SATA DVD+/- RW | LG BluRay/HD DVD Combo Drive| Logitech Z-5500 5.1 speakers | 42" Toshiba 42XL700a at 1920x1080 1080p | Asrock X79 Fatal1ty Champion | Coolermaster HAF X | 1x OCZ Vertex 3 240GB SSD | 1x 1TB Western Digital Hard Drive | 1x 2TB Western Digital Hard Drive | Windows 7 x64 Ultimate RTM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts