Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Z77-D3H won't boot using graphics card, always uses iGPU




  1. #1
    Join Date
    Nov 2012
    Location
    United Kingdom
    Posts
    2

    Default Z77-D3H won't boot using graphics card, always uses iGPU

    Even whenever the motherboards display outputs aren't connected to the TV, it still decides to use the iGPU over my graphics card! I can't use my computer now, unless I plug in my motherboard to my TV. This is really irritating, as this PC was intended for gaming :/

    I have went into the BIOS and set Display output to PEG (PCI-Express 16x according to the manual, which is what my 6870 is plugged into), but whenever I click on "Save and exit" the computer reboots and it still uses the iGPU. After rebooting, if I check the BIOS again, the setting has been changed from "PEG" to "auto"

    I have considered updating from F11 to F18, but thought I would check here to see if anyone has had this problem. Overall I am very disappointed with this motherboards BIOS, I also had the BIOS bug that made my computer lockup randomly (fixed by setting BLCK to 100.1).

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77-D3H won't boot using graphics card, always uses iGPU

    shouldnt it be set to pci? i would try latest beta bios first see if that helps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2012
    Location
    United Kingdom
    Posts
    2

    Default Re: Z77-D3H won't boot using graphics card, always uses iGPU

    Quote Originally Posted by wazza300 View Post
    shouldnt it be set to pci? i would try latest beta bios first see if that helps
    According to the manual, "PCI" refers to the normal PCI slot, not PCI-E. I was thinking about the Beta BIOS, but I didn't want to try anything too risky. I have the F18 bios ready to go however.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77-D3H won't boot using graphics card, always uses iGPU

    im not using my gigabyte board atm so i cant check,but pretty sure mines left on auto,im using a 5770 and tested with a 7850,it detects both cards fine,could try reinstalling the graphic card afew times if the newer bios doesnt cure it

    oh and i have the ipgu disabled in the bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Z77-D3H won't boot using graphics card, always uses iGPU

    Yes if first display device is set to AUTO and you have a GPU installed it should default to the GPU even if you are connected to the IGPU.

    I would suggest doing a clear cmos and loading optimized defaults first then, suggest updating the latest bios/beta bios. Also you could just disable the igpu and see if that helps.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •