Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Problems with new build GA-Z77X-UD3H




  1. #11
    Join Date
    Nov 2012
    Location
    oregon
    Posts
    9

    Default re: Problems with new build GA-Z77X-UD3H

    I think my choices are live with it the way I have it configured or RMA the 2500k and get a 3570k and a noctua D-14 and low profile memory. If I go the RMA route I don't think there would be a noticeable difference to the way it runs now. The way it is configured now is turbo disabled, multiplier set to 45, vcore set to 1.285v, C1E and C3/C6 state disabled, XMP enabled - memory running at spec: 9 9 9 24 2t 1.5v 1600Mhz, PWM phase control eXm Perf. Everything else on auto. While running prime 95 hottest core is 67C-68C and vcore is 1.272, while gaming hottest core is 55C and vcore is 1.272, while idling vcore is 1.284. Only difference I notice with C1E and C3/C6 state disabled is idle temps are a little higher. With C1 and C3/C6 state disabled it boots normally, it hasn't failed to do so yet. So thanks for your input Wazza but I think my best choice is to just live with it like it is and maybe gigabyte will release a bios update that will correct this issue...or maybe not.
    Last edited by oldpaint; 11-11-2012 at 11:29 PM.
    i5 2500k @ 4.5Ghz
    Hyper 212 Evo
    GA-Z77X-UD3H
    EVGA GTX 680 SC 2GB
    Gskill Ripjaws 8GB 1600Ghz 9 9 9 24 2t 1.5v
    Thermaltake Toughpower 675m 675watts
    Samsung 830 series SSD 256GB
    WD Cavier Black 500GB
    Rosewill Thor v2
    Asus Combo drive
    Windows 8 Pro

  2. #12
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default re: Problems with new build GA-Z77X-UD3H

    Forgive me for asking but what is a hew build? Is this something new I missed?

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default re: Problems with new build GA-Z77X-UD3H

    what is a hew build?
    picky, picky, picky
    It looks like it's wazza's fault (from post #2)

    @oldpaint
    I just changed the forum's title from hew to new.
    Last edited by profJim; 11-12-2012 at 10:06 AM.

  4. #14
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Problems with new build GA-Z77X-UD3H

    Thanks for that tid bit of info PJ..Wished someone way back when would of changed a bad mis-type of my Q9550 lol...don't even remember wot it was...

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Cool Re: Problems with new build GA-Z77X-UD3H

    Q9950: http://forums.tweaktown.com/gigabyte...overclock.html
    How could I ever forget your epic threads
    Let me know if you want me to change the title for your first thread.....
    .....as long as I have your permission to add "Conners 1st folly" to the end of the title

  6. #16
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Problems with new build GA-Z77X-UD3H

    Yelp thats it..epic ones lol...But I do understand wot you mean by epic..Change the title ..Nah let er ride....

  7. #17
    Join Date
    Nov 2012
    Location
    oregon
    Posts
    9

    Default Re: Problems with new build GA-Z77X-UD3H

    I tried to change it but it only changed on the one post that I changed it on and I didn't feel like changing them all.
    i5 2500k @ 4.5Ghz
    Hyper 212 Evo
    GA-Z77X-UD3H
    EVGA GTX 680 SC 2GB
    Gskill Ripjaws 8GB 1600Ghz 9 9 9 24 2t 1.5v
    Thermaltake Toughpower 675m 675watts
    Samsung 830 series SSD 256GB
    WD Cavier Black 500GB
    Rosewill Thor v2
    Asus Combo drive
    Windows 8 Pro

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Problems with new build GA-Z77X-UD3H

    it should work though,did you test with no llc and - dvid to undervolt the cpu?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •