Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Z77x-UD5H and discrete NVIDIA Gpu not detected in slot #1 and #2




  1. #11
    Join Date
    Aug 2012
    Location
    AZ, USA
    Posts
    128

    Default Re: Z77x-UD5H and discrete NVIDIA Gpu not detected in slot #1 and #2

    Try the latest modded UD5H bios?:
    Also: use compressed air to remove any possible dust from the video card slot.
    GIGABYTE Modified Bios

    Last edited by vailr; 11-15-2012 at 11:16 PM.

  2. #12
    Join Date
    Nov 2012
    Location
    Italy
    Posts
    8

    Default Re: Z77x-UD5H and discrete NVIDIA Gpu not detected in slot #1 and #2

    Tried the last modified bios you suggested and clean the slots and problem persist. Tried Nvidia GTS250, GT520 and old EN7600GS and they're not detected.
    As usual Ati 5870, Ati 3450 and Ati 3650 perfectly and correctly detected.
    I really hope someone could find the solution for this weird issue.

    Thanks.

  3. #13
    Join Date
    Nov 2012
    Location
    Italy
    Posts
    8

    Default Re: Z77x-UD5H and discrete NVIDIA Gpu not detected in slot #1 and #2

    Finally I decided to RMA the board and see what happens.

    Thanks to all.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •