Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: W8 and the BIOS Boot Sequence Problem




  1. #1
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default W8 and the BIOS Boot Sequence Problem

    I think I'm losing it! When I have the GA-Z77X-UD5H system set up to boot from an SSD with W7 on it the BIOS works like it should - if there is a disk in one of the optical drives it will try to boot from that drive. That is the way I have the BIOS setup. However, when I boot an SSD with W8 the BIOS gives me an error if there is no disk in one of the optical drives. I have to go in and change the boot sequence in the BIOS to load the Windows Boot Manager first! The W8 installer must have made that change cause I did not know I had a problem until recently. I thought maybe the BIOS had gotten screwed up along the way but as soon as I go back to W7 and reset the BIOS correctly all is well. I have been playing with W8 for a few weeks and just now stumbled into this problem when I wanted to try booting from a Acronis 2013 Recovery Boot CD. Am I the only one with this issue?

    Now, for the dumb question - what Function Key should I press during the BIOS portion of the boot process to try and override the boot device. I know I should be able to find that information somewhere but I've never had to go that route and can't seem to find it in the manual. Thanks in advance.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: W8 and the BIOS Boot Sequence Problem

    its f12 to load the boot menu,then you choose what drive or os to boot into

    tried doing a startup repair with win8 disk? it might fix the issue with th dvd drive
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: W8 and the BIOS Boot Sequence Problem

    wazzo300,

    Thanks for the information. F12 does the job. I have BIOS screen shots showing that when I have the Boot sequence set up for the BIOS to check the Optical drive first and then the Boot SSD as a second choice it works for W7 as it should. But as soon as I say try to boot from an SSD with W8 the boot drive or the Windows Boot Manager (A new BIOS boot choice with W8?) must be the first choice else I get the infamous "BootMgr is missing". I don't understand how W8 can come into play since the BIOS is the guy checking the Optical drive before it does anything else if it is the first Boot Choice Option. Although the BIOS seems to be aware of the "Boot Manager Option" in W8. I can be happy with the F12 solution if I need to boot from something other than the W8 SSD but...it don't seem like all is as it should be?

    I see you converted to Gigabyte MB?!

    Also, how come I stopped getting email notification of thread responses? Is it me again or a system issue?
    Attached Images Attached Images W8 and the BIOS Boot Sequence Problem-121120145602-jpg 

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: W8 and the BIOS Boot Sequence Problem

    seems strange,tried with all the other drives disabled and just dvd drive #1 and win8/ssd#2? and see if it boots from win8 and not the dvd drive,and yeah back on with the gigabyte slippers
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: W8 and the BIOS Boot Sequence Problem

    Wazza300,

    Disabling all but the Optical drive and the W8 SSD was the first thing I tried when I noticed the issue - had no effect. W8 is on a OCZ SSD and W7 is on a Mushkin SSD. I connect via the SATA cable which one I want to use. I wanted to keep the variables to a minimum. I'm actually starting to like W8 and had not switched the system back the W7 for several weeks.

    You did not answer my other question - why do I no longer get email notification from Tweaktown?

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: W8 and the BIOS Boot Sequence Problem

    i dont know,the server plays up from time to time,mr.tweak is the only one who can access the server to sort it out,however im still getting email notifications? using ie9

    checked all your spam or junk folders?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: W8 and the BIOS Boot Sequence Problem

    You're correct. Comcast must have decided for me that all forums except Acronis and Corsair are SPAM! I switch my email address to GMail and all is OK again - at least for today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •