Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Will GA-X58A-UD3R support GV-670OC-2GD GPU




  1. #21
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Alright, I cant think of anything else to try. anytime I have had an issue were I could not see my boot screen was related to not using the default display.

    now I know you say it will scan all ports and use what is found.. but I have found systems were if the init display wasn't set to where the GPU was sitting, there was no initial display and you had to wait for windows to load.

    otherwise I am not sure what else for you to try... seems all these 6xx series cars are not playing well with boards older than 77 series MB's

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  2. #22
    grn is offline Junior Member
    Join Date
    Nov 2012
    Location
    UK
    Posts
    30

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Quote Originally Posted by Vinster View Post
    Alright, I cant think of anything else to try. anytime I have had an issue were I could not see my boot screen was related to not using the default display.

    now I know you say it will scan all ports and use what is found.. but I have found systems were if the init display wasn't set to where the GPU was sitting, there was no initial display and you had to wait for windows to load.

    otherwise I am not sure what else for you to try... seems all these 6xx series cars are not playing well with boards older than 77 series MB's

    Vin
    I'm not disagreeing with you that there may well be cards that won't work if the init display is not set correctly but I'd hope if the BIOS default is set to slot X then the manual needs to say it should be in slot X. I really do appreciate any suggestions that I can get especially since Gigabyte technical support have, not only demonstrated to me that their unclocked version of the 670 works with my model motherboard, but have now demonstrated that their overclocked version also works with my motherboard. They even tried that with a KVM, different resolution monitors, keyboards and mouse. They provided screenshots from GPU-Z and CPU-Z and the only difference I could see between what this showed and what mine shows is they have a different (they say latest) VBIOS version to mine, but isn't available on their site (the latest version there is the same as I have on my card).

    From what you say, it does sound like my problem except it doesn't matter what slot I choose or what I have it set to. Not only that, if I use a monitor that has a VGA maximum resolution (i.e 1280x1024) then it works but unfortunately my monitor has a much higher native resolution. Plus it works through the HDMI port, it's just the DVI ports that seem to cause a problem. I've tried different cables, different keyboards (USB and PS2). I'd by now be suspecting I have a bad card but I've already sent an MSI 670 card back that exhibited the same symptoms.

    Anyway thanks for your suggestions and you are like me, clean out of ideas.

    George
    MB: GA-X58A-UD3R (Rev 2.0) BIOS Version: FH
    CPU: I7 950 @ 3.06GHz
    PSU: Coolermaster Silent Pro Hybrid 80+ Gold, 850W
    GPU: Gigabyte GTX 580
    Mem: Crucial 1333 DDR3

  3. #23
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Hey grn,
    Have you tried the MSI forum ( they have some folks that are reps for MSI ), they may be able to help or offer suggestions.Here is the link MSI Video Cards
    sorry you are having problems, hope it gets resolved soon,
    cheers---rclark

  4. #24
    grn is offline Junior Member
    Join Date
    Nov 2012
    Location
    UK
    Posts
    30

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Quote Originally Posted by rclark View Post
    Hey grn,
    Have you tried the MSI forum ( they have some folks that are reps for MSI ), they may be able to help or offer suggestions.Here is the link MSI Video Cards
    sorry you are having problems, hope it gets resolved soon,
    cheers---rclark
    Thanks for the idea it was a good one but unfortunately I'd been there while trying to resolve the problem with the MSI 670 I had and seemed like I had exhausted all their suggestions. So RMA's the MSI card and got the Gigabyte one as Gigabyte technical support said there would be no problem with their card and my motherboard. It's beginning to look like a motherboard issue though. I was just testing my card in all the PCI-E slots (I had tried it already in both the x16 slots but now have tried the x8 slots). One of these exhibited the same symptoms but the other gave me a error during POST - couldn't decide whether it was two or three quick beeps though but I'm guessing it indicated a video problem!!
    MB: GA-X58A-UD3R (Rev 2.0) BIOS Version: FH
    CPU: I7 950 @ 3.06GHz
    PSU: Coolermaster Silent Pro Hybrid 80+ Gold, 850W
    GPU: Gigabyte GTX 580
    Mem: Crucial 1333 DDR3

  5. #25
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    grn
    I am sorry for the misunderstanding. Don't know why I am thinking MSI as in the card you are having problems with.
    For whatever it is worth, I was having problems and one was that I could only run the older NVIDIA 275.33 with a ( at the time ) new MSI 560TI 2gb OC card. If I tried a new driver I had all sort of freezes,random, reboots display errors,etc. I thought this was just something I was going to have to live with. Well, and it is well documented in this forum, I started having other issues and then things pointed to trying a new power supply even though this one passed the paper clip test.Put a really nice new gold rated psu in and all my troubles melted away. This darn pc never ran better, I am running the newer nvidia driver now. Thanks to Profjim and Wazza for their guidance.
    here's to finding the answer to this puzzle, please keep us up to date with your findings if you have time,
    cheers--rclark

  6. #26
    grn is offline Junior Member
    Join Date
    Nov 2012
    Location
    UK
    Posts
    30

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Quote Originally Posted by rclark View Post
    here's to finding the answer to this puzzle, please keep us up to date with your findings if you have time,
    cheers--rclark
    I'll be shouting it from the rooftops but it is beginning to look like a motherboard problem.
    MB: GA-X58A-UD3R (Rev 2.0) BIOS Version: FH
    CPU: I7 950 @ 3.06GHz
    PSU: Coolermaster Silent Pro Hybrid 80+ Gold, 850W
    GPU: Gigabyte GTX 580
    Mem: Crucial 1333 DDR3

  7. #27
    grn is offline Junior Member
    Join Date
    Nov 2012
    Location
    UK
    Posts
    30

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Thought I'd add an update and possibly another clue. Gigabyte technical support have now tested a GV-670OC-2GD on a GA-X58A-UD3R motherboard and have shown it works. The only difference I can see between there setup and mine is the VBIOS version they are using but I have the latest available from their website, so reckon they are using an internal version (80.04.4B.00.73 , mine is 80.04.31.00.58). I still have the problem with no video until Windows loads the NVidia driver.

    Now, I had tested the card in both the PCI-E x 16 slots, but not the x8 slots. The problem remains the same for the x16 slots and the x8 slot nearest the CPU but gives a BIOS error (2 or 3 beeps - can't quite make it out). However, if I use a known working GPU (NVidia Quadro) it works in all 4 slots. Would I be right in concluding that this suggests an incompatibility between the card and the motherboard. I was leaning towards a mobo problem until I tried the Quadro but now I'm not so sure.
    MB: GA-X58A-UD3R (Rev 2.0) BIOS Version: FH
    CPU: I7 950 @ 3.06GHz
    PSU: Coolermaster Silent Pro Hybrid 80+ Gold, 850W
    GPU: Gigabyte GTX 580
    Mem: Crucial 1333 DDR3

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    cant they send you that gpu bios so you can flash your card with it?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    grn is offline Junior Member
    Join Date
    Nov 2012
    Location
    UK
    Posts
    30

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    Quote Originally Posted by wazza300 View Post
    cant they send you that gpu bios so you can flash your card with it?
    I was hoping that's what would happen and when they get back to me I'll ask them if they'll send it.
    MB: GA-X58A-UD3R (Rev 2.0) BIOS Version: FH
    CPU: I7 950 @ 3.06GHz
    PSU: Coolermaster Silent Pro Hybrid 80+ Gold, 850W
    GPU: Gigabyte GTX 580
    Mem: Crucial 1333 DDR3

  10. #30
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Will GA-X58A-UD3R support GV-670OC-2GD GPU

    try looking on techpowerup/bios archive,see if they have the same bios version on there
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •