Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 53

Thread: Gigabyte GA-X58-UD5 random reboots




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X58-UD5 random reboots

    Have you tried testing with your 400 watt psu to see if your system is stable?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    keung is offline Junior Member
    Join Date
    Nov 2012
    Location
    Norway
    Posts
    32

    Default Re: Gigabyte GA-X58-UD5 random reboots

    I just swapped to a 550W psu I found, but it's still rebooting :( I logged in and let it sit in the Windows 8 metro UI, so there were no excessive load. I guess my PSU isn't the problem

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58-UD5 random reboots

    test with only one ram stick installed,see if it does it then,one stick in any of the white slots
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X58-UD5 random reboots

    When a BSOD occurs, the default is for windows to auto-reboot.
    Run the WhoCrashed program when you boot into windows and post any results for the most recent BSODs.
    The information will help us determine what the problem is.
    The report should give details for the most recent BSODs.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25
    keung is offline Junior Member
    Join Date
    Nov 2012
    Location
    Norway
    Posts
    32

    Default Re: Gigabyte GA-X58-UD5 random reboots

    Tried each memory module in each white slot (tried the blue, but that threw the computer into a beeping frenzy??). Still rebooting.

    @ProfJim
    It doesn't even BSOD. It reboots. I have crash dumping activated, but whoCrashed says that there are no valid dumpfiles, so there's nothing useful to gather from it.
    My cousin set my Windows to not reboot when an error occurs, but it doesn't seem like its a software error (but I'm not 100% sure).

    I'm getting more and more sure that the problem is either the motherboard or the cpu... My biggest problem is that I don't have any troubleshooting parts, so I can't confirm it..
    Last edited by keung; 12-13-2012 at 11:45 AM. Reason: Elaborated a little on the memory module part

  6. #26
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58-UD5 random reboots

    the blue slots are unused unless you have more than 6gb or 3 sticks of ram,have you tried a full clean install of windows? just to rule out software issue? seems strange for it to just randomly reboot without an error code
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #27
    keung is offline Junior Member
    Join Date
    Nov 2012
    Location
    Norway
    Posts
    32

    Default Re: Gigabyte GA-X58-UD5 random reboots

    Yes, at first the computer started to lock up frequently when using Windows 7. I bought Windows 8 and have installed it twice, both times with the rebooting issue. The first time was with a brand new SSD disk, and of course I formatted the SSD the second time around.

    Just to clarify, a brief summary so far:

    Things tested so far in accordance to this thread:
    • Always checking WhoCrashed after a reboot, it says dumping is activated, but there aren't any valid files
    • Went over all cables and components, checked for seating. Reseated 8-pin and 24-pin connectors
    • Bios:
      • Changed DRAM Voltage to 1.64V and QPI/Vtt voltage to 1.3V
      • Changed System Memory Multiplier (SPD) to 10.0 (1333 Mhz)
    • Tried a 550W PSU instead of my Corsair HX850W
    • Tried each memory module in a white RAM slot by itself


    Things I tried before posting this thread:
    • Ran MemTest86
    • Swapped my old Club3S GTS 250 with a new Gigabyte GTX 670
    • Swapped my old VelociRaptor 150GB system disk with a new Intel SSD 520
    • Installed Windows 8 on new SSD, reinstalled when rebooting symptoms appeared


    Environment:

  8. #28
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X58-UD5 random reboots

    Nice summary!!
    Which MemTest86+ version did you use and how long did you run the test?
    Did you run the default test setup using all 8 tests for one complete test loop?
    Have you tested with a different memory brand?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #29
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58-UD5 random reboots

    just to confirm you tested with only one ram stick installed in one white ram slot and it still crashed/restarted??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #30
    keung is offline Junior Member
    Join Date
    Nov 2012
    Location
    Norway
    Posts
    32

    Default Re: Gigabyte GA-X58-UD5 random reboots

    My (extended) weekend is over and it's back to work on my desktop!

    Quote Originally Posted by profJim View Post
    Nice summary!!
    Which MemTest86+ version did you use and how long did you run the test?
    Did you run the default test setup using all 8 tests for one complete test loop?
    Have you tested with a different memory brand?
    Thanks, I figured it could be easier to help if there was a summary of what I've done so far :)

    To be quite honest I'm not 100% sure what version I used. Whenver I run a test I grab the latest ISO from Memtest86+ - Advanced Memory Diagnostic Tool, burn it on a CD and start running it. I ran the test for at least one pass when I did it the last time around. This was sometime in March/April. I would do another test now, but I'm suspecting my computer would reboot during a test, since that has happened while sitting in BIOS.

    At the moment I only have my 3 OCZ modules.

    Quote Originally Posted by wazza300 View Post
    just to confirm you tested with only one ram stick installed in one white ram slot and it still crashed/restarted??
    That's correct. I tried that with each of my modules individually

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •