Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: P55A-UD3 RAID BIOS problems with 3TB drives




  1. #1
    pegasusx is offline Junior Member
    Join Date
    Dec 2012
    Location
    Sydney
    Posts
    3

    Question P55A-UD3 RAID BIOS problems with 3TB drives

    Hi. Having a bad night after just buying two spanking new 3TB WD Green drives and finding out about the 746GB BIOS issue.

    My current MB is GA-P55A-UD3. BIOS F11
    The Intel RAID BIOS is v 9.xxxxx
    So only can create a RAID 1 volume as 746GB.

    Windows x64 OS detects the drives fine as single 2.8TB drives.

    Searching around the net for a solution. And it looks like one solution is updating the BIOS via a modded Firmware.
    But I only found a list for UD3L and UD3Rs...here

    Quote:

    GA-P55A-UD3R BIOS F13 MOD Rev 1.0
    Updated with...
    Intel Raid Rom Updated to 11.6.0.1702
    JMicron Raid ROM Updated to 1.07.28
    Reltek PXE Updated to 2.50

    Thought I'd ask here if anyone has any other solution they could think of as it seems to be a bit of a dead end? Possible to slip in the Intel BIOS (11.6.0.1702) for the UD3 F11 Firmware some how?

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    627

    Default Re: P55A-UD3 RAID BIOS problems with 3TB drives

    if you put a request in that thread, that thread owner might be able to help.

    Vin
    Main Rig
    OS = Win10-64Bit
    CPU = Ryzen 1700x Overclocked to 4Ghz with custom water-cooling loop
    Mem = 16GB RAM @ 3200Mhz
    MB = Asus ROG C6H
    GPU = Asus 1080Ti ROG Strix
    HD = 512GB M.2 Samsung 960 Pro
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2012 Virtual Machine with 12GB ram assigned for homer server
    CPU = i7-980X @ 3.5Ghz CoolerMasster Hyper 212 Evo
    Mem = 24GB RAM
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios
    GPU = EVGA nVidia GT210
    HD = 2x PNY 120GB Raid 0 (OS)
    Storage = 8TB WD Black Storage
    PSU = Corsair TX750
    Case = Define R5

  3. #3
    pegasusx is offline Junior Member
    Join Date
    Dec 2012
    Location
    Sydney
    Posts
    3

    Default Re: P55A-UD3 RAID BIOS problems with 3TB drives

    Thanks I'll give that a go :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •