Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)




  1. #1
    wysiwyg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Sofia, Bulgaria
    Posts
    3

    Unhappy G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)

    Hello from Bulgaria.

    I have a problem with LucidLogix Virtu MVP, and I filed a support ticket with Gigabyte 20 days ago, but they're just plain stupid and apparently can't help. I sent a copy with my problem to LucidLogix, but I got no answer whatsoever from them.

    Here's the complete communication with Gigabyte technical support on the subject.

    I can't find any way of filing a complaint of the Gigabyte technical support, please help.

    Thank you.

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)

    Read your note, I think you made them mad... lol... unfirtunately I don't have any of that HW to test.

    What's the problem with just using the VirtuMVP2-1-115a-23214_Setup_64Bit - from the official Lucid site?

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  3. #3
    wysiwyg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Sofia, Bulgaria
    Posts
    3

    Default Re: G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)

    I'm using 2.1.115a, because the new one won't work, but the old one pops up every once in a while and tells me to update. And the support piss me off, because they just won't read what you write them, and instead of testing to see the real problem, they waste people time by suggesting stupid stuff.

  4. #4
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)

    I found that by providing too much information they lose the conversation in their translator. (I'm assuming they are using one)

    It's like talking to law enforcement, straight facts only, and direct answers to questions. no side stories/notes... they'll nail you on the side story and your note for the 2nd GPU was a side note.

    Had you copied and pasted your PC specs from here to your support ticket, they would have had no choice but to see 3x GPU's

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  5. #5
    wysiwyg is offline Junior Member
    Join Date
    Dec 2012
    Location
    Sofia, Bulgaria
    Posts
    3

    Default Re: G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)

    I know that they lose it in translation, and that's exactly why I've asked for 2nd level support in the first place. 2nd level support is supposed to know English.

  6. #6
    Join Date
    Aug 2008
    Posts
    80

    Default Re: G1.Sniper3 Virtu MVP problems (support won't help for 20+ days)

    You think you have it bad, I've been at it over here http://forums.tweaktown.com/gigabyte...ifi-board.html for almost 2 months solid. Yeah, they have some extremely serious problems with customer service. Unfortunately, unless you can get to someone important on the phone or find a person that has a contact at Gigabyte you can forget having your problem fixed though the normal support channel. They offer no practical service.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •