Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Setting up RAID1 on Win8 - Help! (Z77X-UD5H)




  1. #1
    Efraim Siounis is offline Junior Member
    Join Date
    Dec 2012
    Location
    Montreal, QC
    Posts
    2

    Question Setting up RAID1 on Win8 - Help! (Z77X-UD5H)

    As a refresher the Z77X-UD5H has a bunch of different SATA ports. 3 different sets is seems. (A) - GSATA3 6/7/8 (SATA 6Gb/s Connectors, Controlled by Marvell 88SE9172 Chip) (B) - SATA2 2/3/4/5 (SATA 3Gb/s Connectors, Controlled by Intel Z77 Chipset) (C) - SATA3 0/1 (SATA 6Gb/s Connectors, Controlled by Intel Z77 Chipset)
    I got the 1 SSD's in the (A) GSATA3 port.
    Then I got the RED's on the (C) SATA3 ports because I want them on RAID1
    I also got all those Optical Drives in the (B) SATA2 2/3/4/5 since I burn a lot of DVD's.

    First, I installed windows 8 with the SATA Mode Selection on AHCI on the Intel Chipset via the SATA port 0.

    Then when my two RED HDDs came in the mail I moved the SSD to the Marvell Chipset via the SATA port 6 and set up both RED's on port 0 and 1 (Intel Chipset)

    I can still boot in Windows on the Marvell Chipset just fine and using EASEUS Partition Magic I can see 2 unallocated drives at 2.7 TB each.

    I then followed the instructions in Chapter 5 of the manual by changing the SATA Mode Section to RAID then I hit Ctrl+I and set up a RAID1 and created a new volume.

    I boot back into windows with a little screen flash during the booting processes that looks like this: http://i.imgur.com/XLyU9.jpg

    All green. When I get into Win8 and boot up the EASEUS Partition program it detects both drives but now reads them as 750 GB unallocated. Here is a screen shot: http://i.imgur.com/Jn3v2.jpg



    What am I missing here? I am so close.. I can feel it.. Since the MB detects the drives just fine I feel this is a problem with Windows. Any advice?


    Here is a video of the boot processes which might help: https://plus.google.com/photos/10399...77907458855857



    ----



    For reference here is the user manual for the MB: http://download.gigabyte.eu/FileList...77x-ud5h_e.pdf


    And here is my cpu set up.

    PCPartPicker part list / Price breakdown by merchant / Benchmarks


    CPU: Intel Core i7-3770K 3.5GHz Quad-Core Processor ($319.79 @ DirectCanada)
    CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler ($29.03 @ DirectCanada)
    Motherboard: Gigabyte GA-Z77X-UD5H ATX LGA1155 Motherboard ($176.99 @ Amazon Canada)
    Memory: Corsair Vengeance 16GB (2 x 8GB) DDR3-1600 Memory ($70.00 @ Newegg Canada)
    Memory: Corsair Vengeance 16GB (2 x 8GB) DDR3-1600 Memory ($70.00 @ Newegg Canada)
    Storage: Sandisk Extreme 120GB 2.5" Solid State Disk ($109.99 @ Canada Computers)
    Storage: Sandisk Extreme 120GB 2.5" Solid State Disk ($109.99 @ Canada Computers)
    Storage: Western Digital Red 3TB 3.5" 5400RPM Internal Hard Drive ($157.19 @ DirectCanada)
    Storage: Western Digital Red 3TB 3.5" 5400RPM Internal Hard Drive ($157.19 @ DirectCanada)
    Video Card: Galaxy GeForce GTX 670 2GB Video Card ($356.86 @ NCIX)
    Case: Corsair Carbide Series 300R Windowed ATX Mid Tower Case ($89.99 @ Newegg Canada)
    Power Supply: Corsair Professional 750W 80 PLUS Silver Certified ATX12V / EPS12V Power Supply ($149.99 @ Newegg Canada)
    Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($19.99 @ Canada Computers)
    Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($19.99 @ Canada Computers)
    Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($19.99 @ Canada Computers)
    Keyboard: Razer BlackWidow Ultimate Wired Gaming Keyboard ($104.99 @ Computer Valley)
    Mouse: Razer Naga Wired Laser Mouse
    Total: $1961.97
    (Prices include shipping, taxes, and discounts when available.)
    (Generated by PCPartPicker 2012-12-21 13:49 EST-0500)

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Setting up RAID1 on Win8 - Help! (Z77X-UD5H)

    what I would do is use Windows Disk Management in Windows 8 and when you open it for the first time and the disks are not initialized, it would had asked you to initialize the disk and it would give you 2 options MBR and GPT.

    for Disks larger than 2.2TB you want to use GPT, not MBR as you have selected there.

    Once you get them as GPT you should see the drives properly.

    as for the Ports, I recommend that you keep SSD's on Port 0/1 as it will use the bandwidth that is available.

    Standard hard disks and Optical drives do not come near the bandwidth limitations of SATA2. so right now you are taking quite a hit in 24/7 performance.

    Vin

    EDIT: also be sure to test the RAID1 array by disconnecting 1 drive prior to boot up and verify the system still operates and to validate it further, format 1 of the drives and let the controller rebuild the array... no point in RAID 1 if you can't confirm it's functionality.
    Last edited by Vinster; 12-22-2012 at 07:37 AM.
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  3. #3
    Efraim Siounis is offline Junior Member
    Join Date
    Dec 2012
    Location
    Montreal, QC
    Posts
    2

    Default Re: Setting up RAID1 on Win8 - Help! (Z77X-UD5H)

    Okay- I am back!
    First off I moved the SSDs to SATA ports 0 and 1 and the HDDs and 2 Optical Drives to 2,3,4 and 5. I got the last Optical Drive on 6.

    It confused Windows8 for awhile and I had to restart the computer a few times and when I booted into SafeMode it was fine.

    Now for the Drives. They still show up as 750GB each. They are both set to GPT and ya no luck.

    I made a video of what happen here: https://plus.google.com/photos/10399...COftqY-Z14_sSw

    If you don't want to watch it here is a play by play:

    - In Disk Management switching from MBR to GPT does nothing. It still displays both drives at 750GB each.

    - I found an application in Windows 8 called 'Manage Storage Spaces' which allows for the merging of two drives. I believe this is called a Software RAID? Maybe I am in the wrong direction.


    I also installed OSX on the other SSD and that only detected two drives it didn't recognize and asked to initialize. When opening Disk Utility it still found them both to be 750GB



    Am I missing something here? This is driving me crazy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •