Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-78LMT-USB3 760G with FX 8350 instability at stock settings




  1. #1
    Join Date
    Dec 2012
    Location
    United States
    Posts
    4

    Default GA-78LMT-USB3 760G with FX 8350 instability at stock settings

    I have the same situation as pmarcus in the ASRock 970 Extreme4 FX-8350 Unstable with Stock Settings thread, just different hardware. I'm using the following for 3 identical setups:

    AMD FX-8350 Vishera
    Gigabyte GA-78LMT-USB3 AM3+ AMD 760G MicroATX
    Pareema 16GB (2 x 8GB) DDR3 1333
    Rosewill RD400-2-DB 400W

    BIOS version F4
    Windows 7 x64

    I'm stress testing them now at voltages ranging from 1.36 to almost 1.39, and they're proving stable so far. I've also turned off Load Line control and Core Performance Boost. Temperatures are peaking at 55C.

    I also noticed that the default NB VID for each system was different by default, ranging from 1.16 to 1.18, unable to bring the higher ones down at all.

    My tweaks had to be done via AMD Overdrive. The BIOS doesn't give me the option to set the core voltage any lower than 1.4.

  2. #2
    Join Date
    Dec 2012
    Location
    United States
    Posts
    4

    Default Re: GA-78LMT-USB3 760G with FX 8350 instability at stock settings

    I called technical support at GIGABYTE and I was told to use a different stress test software, Sandra. The argument made was that I haven't experienced any lock-ups or blue screens and that Prime95 is old. So I'm stressing them with Sandra 2012 now.

  3. #3
    Join Date
    Dec 2012
    Location
    United States
    Posts
    4

    Default Re: GA-78LMT-USB3 760G with FX 8350 instability at stock settings

    Alright! I've got it fixed with Prime95 testing!

    GIGABYTE tech support looked into it, and they told me in the BIOS to turn the "CPU Host Clock Control" from "Auto" to "Manual". Initially, this didn't work because I had turned my "Load Line Control" to "Regular". Once I switched that back to "Auto," I was keeping stable with Turbo and all!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •