Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: G41m-combo rev 2.0




  1. #11
    superskunk is offline Junior Member
    Join Date
    Dec 2012
    Location
    athens
    Posts
    8

    Default Re: G41m-combo rev 2.0

    ok i tried another psu and it didnt change anything on those white lines on boot.
    but i tried also another gpu and those white lines never appear. dunno maybe its a gpu problem?
    or something is not compatible, does anyone know some program for gpu to test if its working without problems?

  2. #12
    Brimac's Avatar
    Brimac is offline Junior Member
    Join Date
    Nov 2010
    Location
    USA
    Posts
    25

    Default Re: G41m-combo rev 2.0

    Sounds like you are overheating that GPU.
    What settings are you using to play Skyrim on that card?
    Definitly can't be more than medium at low res.
    The 610 only has a 64 bit memory lane , you would be better off with a 640gt or 650gt that has a 128 bit memory.
    You can always use Precision to monitor heat, and create a better fan profile.

  3. #13
    superskunk is offline Junior Member
    Join Date
    Dec 2012
    Location
    athens
    Posts
    8

    Default Re: G41m-combo rev 2.0

    im having 40-42C cpuid hardware monitor on 610 gt playing for many hours. max 53. and ofc low settings.
    im thinking upgrading to 550ti (120euros) but in the future.. a guy told me that my processor is not combatible
    with 2gb of video ram. is that correct? my cpu is weak i know and maybe its affected from my previous motherboard
    which it died
    Last edited by superskunk; 01-10-2013 at 11:11 PM.

  4. #14
    Brimac's Avatar
    Brimac is offline Junior Member
    Join Date
    Nov 2010
    Location
    USA
    Posts
    25

    Default Re: G41m-combo rev 2.0

    Those are good temps for gpu, so you wouldn't be overheating the video card.
    You have been playing for many hours, so i think your cpu was not hurt from your other motherboard.
    Would not call that cpu weak it can keep up with some of the newer i3s.
    Don't know what monitor size or resolution you are using?
    You already said you used a different video card and everything worked ,but you did not test the 610 in another pc to see if you get the same problems.
    Have you got both sticks of memory in and working?

  5. #15
    superskunk is offline Junior Member
    Join Date
    Dec 2012
    Location
    athens
    Posts
    8

    Default Re: G41m-combo rev 2.0

    i havent tested my gpu in other system. no im using only 4gbs of ram, the other one is just sitting.
    thank you so much for your concern but i dont think i can make anythin to work. only 1 thing i tried is i installed
    both rams and set voltage to 1.6 from bios. i run some nfs game and blue screen never pop-d up. but there was somethin
    strange, i didnt sense any difference with 8gb of ram instead i felt more laggy pc and after a while i get some random errors
    from windows that game cannot respond. so i just quick change the voltage to normal.
    is something wrong here?

    http://i228.photobucket.com/albums/e...ps8f709e55.png
    Last edited by superskunk; 01-11-2013 at 08:20 AM.

  6. #16
    Brimac's Avatar
    Brimac is offline Junior Member
    Join Date
    Nov 2010
    Location
    USA
    Posts
    25

    Default Re: G41m-combo rev 2.0

    If those voltages are correct, your 3.3volt rail seems very low.
    This rail is used to supply voltage to the cpu and memory.
    It should stay within a certain percentage from 3.3volt.( 3.35-3.29 volt average range)
    Yours being 3.20volt is low,need to have stable voltages before testing memory with memtest.
    Try other Psu ,and see if it is more stable.

  7. #17
    Brimac's Avatar
    Brimac is offline Junior Member
    Join Date
    Nov 2010
    Location
    USA
    Posts
    25

    Default Re: G41m-combo rev 2.0

    Saw another interesting thing about your Rev 2 mobo, it only supports 4 gig of DDR3 and 8 gig of DDR2.
    the newest GA-G41combo Rev 1.3 supports 8 gig of DDR3 and 8 gigs of DDR2.
    Your Rev 2 mobo probally doesn't like having 4gigs in one Dimm, probally better off using 2x2gig sticks of memory=4gigs total.
    Or using 2x2gig of DDr2= 4g total, or finding 2x4 DDR2= 8gig total (which they do make but are expensive.)

  8. #18
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: G41m-combo rev 2.0

    Memory:
    Minimum operational voltage standard was/is 1.8v for ddr2
    ddr3 there isnt so much of a "operational standard "..initially it was around 1.65v,with the advent of on cpu memory controllers ,1.575 v came in to prevent too much voltage goin into the cpu.

    Anyway on a 775 cpu 1.65 v to the memory,if needed is only like standard.
    Gigabyte boards tend to drop voltages inset in bios so if you enter 1.65v it may only end up as 1.64.

    Your northbridge chip may need a lil more voltage ,if the bios allows it.
    Memory bandwith measurement is a usefull tool for 775 cpu's.
    Use something like Maxxmem2

    As standard a 775 cpu and whatever memory,doesnt really matter what motherboard chipset is will get around 7-8gb/s of bandwidth.
    With the best chipset and a really good overclock of both memory and cpu you wont get over around 11 gb/s overall..
    Dont do anything that tries to exceed that like too much cpu speed ,too much fsb speed or too much memory speed /too tight on memory timings.

    The ddr3 memory,if you think thats the prob..go for up to 1.7v..The gigabyte settings have/had a colour coding for the danger zone on mem voltages.like white/purple/red..
    the 610 is an ..inexpensive gx card..I wouldnt spend money on anything else until you have your system stable.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  9. #19
    superskunk is offline Junior Member
    Join Date
    Dec 2012
    Location
    athens
    Posts
    8

    Default Re: G41m-combo rev 2.0

    hmm, all these are really helpfull, i wont go for 8gb of ddr2. I might try another psu and watch the voltage.
    Just wont try anything too risky, will wait till i get some new stuff (or till they die) thx so much guys!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •