Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-Z68X-UD3H-B3 video post issue




  1. #1
    Harukotosh is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA
    Posts
    2

    Question GA-Z68X-UD3H-B3 video post issue

    Hi, I have made the jump to SB chipset and my Motherboard came with Bios -F10. So I updated to the UEFI bios via DOS USB. When it comes to POST, the computer can enter bios ~ boot screen ~ system information ~ etc. if I have display going to the motherboard DVI connector. If I try to use the PCI-E graphics card slot(s) via my MSI GTX670; The computer will not post, sits at the UEFI bios splash screen for 3+ mins. before going to a blank dark screen. The only way I can move about the bios is by having my graphics card unplugged from the motherboard altogether and running through the onboard graphics via DVI. Any settings or steps I should try, considering I am new to this companies bios, thanks in advance. -Harukotosh

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68X-UD3H-B3 video post issue

    you have to select pcie or peg as display in the bios or else it will try to use the motherboard graphics instead of the 670,did you do that?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Harukotosh is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA
    Posts
    2

    Default Re: GA-Z68X-UD3H-B3 video post issue

    Quote Originally Posted by wazza300 View Post
    you have to select pcie or peg as display in the bios or else it will try to use the motherboard graphics instead of the 670,did you do that?
    At this point I reverted back to F12 Bios, but I do remember trying PCIE in the display settings and the issue was still there. If and when I decide to move onto the UEFI bios again I will remember to try PEG. Right now though my system is running great with F12 + OSX ML, but thanks for the help sir.

    -H

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •