Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios




  1. #1
    bILGEMONSTErr is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    7

    Default Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    Hi All,

    my mobo needs to have its bios flashed with one that will help make it behave appropriatly. since i put in the q8300 she has been playing silly buggers. i have done quite a lot of reading and searching all over town and finding quite a few bata bios's, but without mobo rev. info and general info about the batas i am not confident in them. I know this mobo is old (still decent) and troublesome and there is probbably an answer in town for fixing it but i cant find it. i found this F5g BETA BIOS for GIGABYTE N680SLI-DQ6 :: TweakTown USA Edition but it doesn't mention weather its for a rev.2 or a rev.1 of the mobo and the link to the bios in the page leads to a missfind.


    i asked for help in GIGABYTE Modified Bios and got a speedy reply from profJim,

    "A quick web search found Gigabyte GA-N680SLI-DQ6 & Areca 1230
    with a link to http://forum.giga-byte.nl/upload/files/N680SDQ6-F5g.rar
    Use it at your own risk.

    The bios versions are significantly different for the 1.0 and 2.0 motherboards.
    If you can enter your bios, you should be able to boot from the backup bios as I have with my N650SLI-DS4 system.
    Create a new thread in the Gigabyte forum if you have more questions or want additional help"


    SO here i am trying to find anyone with knowledge about my particular board and its bios problems and answers (if any), a point in the right direction anything.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    Tell us which bios version you have right now.
    From the main bios screen, press F9 for the bios information.
    The Q8300 is NOT in the cpu support list for your motherboard:
    GIGABYTE TECHNOLOGY Socket 775 - NVIDIA nForce 680i SLI MCP - GA-N680SLI-DQ6 (rev. 2.0) CPU Support List

    There are only a few quad core processors that are supported.
    It might be worthwhile to contact Gigabyte tech support directly to see if they already have an unreleased special bios version that will support your Q8300.

    The F5g beta bios is only for the rev: 1.0 motherboard, not your rev: 2.0 board.
    What specifically are your motherboards "silly buggers?"
    Last edited by profJim; 01-06-2013 at 07:09 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    bILGEMONSTErr is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    7

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    hay prof,

    BIOS Properties (FROM AIDA64) ;

    BIOS Type: Award Modular

    BIOS Version: NVIDIA NF68 BIOS for GA-N680SLI-DQ6 FBD

    Award BIOS Type: Award Modular BIOS v6.00PG

    Award BIOS Message: NVIDIA NF68 BIOS for GA-N680SLI-DQ6 FBD

    System BIOS Date: 04/29/08

    silly buggers are-

    sometimes windows will freeze at desktop right after startup then comes good.

    sometimes when i restart the pc using restart in windows it starts fine, sometimes it gets stuck in a loop before post ( i can hear the hdd/odd doing their thing when the pc is started/restarted during the loops) & sometimes it hangs before post with a solid hdd led while the 4870 indicates that it is not getting enough power with no afformentioned hdd/odd noise.

    have had one bsod recently. short details;
    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 3081
    Additional information about the problem:
    BCCode: 116
    BCP1: FFFFFA800AF97360
    BCP2: FFFFF88004C44EFC
    BCP3: 0000000000000000
    BCP4: 0000000000000002
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1


    also windows is freezing randomly, all freezing times are random and after which all seems good.

    what i am thinking is that the bios doesnt detect all of my hardware 100% properly due to the quad core and causing all that unwanted behavior.

    yeah, i checked the cpu support list and saw that the q8300 wasnt there before buying but thought it might work seeing that it has close if not the same tech specs as a couple of the other quads on the list. 45nm tech might be the problem.

    i have done a lot of reading and it seems that the people with rev1 mobo's have had similar issues that i am having with rev2 after installing a quad core (even if they were on the approved cpu list). the problem seemed to be fixed with a bata bios for the rev1 boards. i can find bata bios's for this mobo in quite a few places but they lack the bios rev info and mobo rev info which gives me no confidence in them.

    all hardware tested and is ok. all temps are good under 100% load (cpu,gpu,mobo). psu new.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    Is your cpu and/or memory overclocked?
    If yes, use stock speed settings and see if it helps by reducing or eliminating the freezes.
    Normally it's best to load Optimized bios defaults and then make any required changes.
    It might be worth a try to load Fail Safe bios defaults and then make required bios changes.

    How old is your power supply?
    If it's more than 4 or 5 years old, you might need to replace it with a new one.
    If you can borrow a good quality power supply, it might be worthwhile to see if a different power supply helps.
    It might be worthwhile to remove one of your video cards to see if this helps with stability.

    I'm not a fan of ThermalTake power supplies.
    Some models are pretty good, but most models are mediocre at best.

    I just noticed that your PC Specs lists HD 4870 X2 and GeForce GTS 450, is this correct that you're running both at the same time?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    bILGEMONSTErr is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    7

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    Quote Originally Posted by profJim View Post
    Is your cpu and/or memory overclocked?
    If yes, use stock speed settings and see if it helps by reducing or eliminating the freezes.
    Normally it's best to load Optimized bios defaults and then make any required changes.
    It might be worth a try to load Fail Safe bios defaults and then make required bios changes.

    How old is your power supply?
    If it's more than 4 or 5 years old, you might need to replace it with a new one.
    If you can borrow a good quality power supply, it might be worthwhile to see if a different power supply helps.
    It might be worthwhile to remove one of your video cards to see if this helps with stability.

    I'm not a fan of ThermalTake power supplies.
    Some models are pretty good, but most models are mediocre at best.

    I just noticed that your PC Specs lists HD 4870 X2 and GeForce GTS 450, is this correct that you're running both at the same time?
    no overclocking atm.

    psu is 3 weeks old and is good. im not to much of a fan of thermaltake either but for the components and the way this thing is wired up inside its not at a bad price. i run seasonic in my other rig.

    its correct that i am running 4870 and the gts 450 for hybrid physx which works fine. have tried removing one then the other, not both at once, still plays silly buggers.

    i have oc'd this rig before (ram/cpu unlinked, only to 3 gigs, no overvolt) and noticed that at cirtain fsb speed would alter the the ram mhz +/- 20mhz when it should remain at 800 even because it is unlinked.

    i have also tried your bios suggestions and tried everything i can think of.
    Last edited by bILGEMONSTErr; 01-06-2013 at 11:08 AM.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    When using unlinked memory speeds, the bios often has a mind of its own and it will often set the memory speed somewhat lower than the memory speed you entered.
    The Nvidia 650 and 680 boards might not play nice with Radeon and Geforce cards installed at the same time.
    You might have to live with the instability that is probably caused by using an unsupported cpu.
    In some cases, an unsupported cpu won't even boot in many motherboards.

  7. #7
    bILGEMONSTErr is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    7

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    Quote Originally Posted by profJim View Post
    When using unlinked memory speeds, the bios often has a mind of its own and it will often set the memory speed somewhat lower than the memory speed you entered.
    The Nvidia 650 and 680 boards might not play nice with Radeon and Geforce cards installed at the same time.
    You might have to live with the instability that is probably caused by using an unsupported cpu.
    In some cases, an unsupported cpu won't even boot in many motherboards.
    yeah mate, ill keep digging/playing and i will find an answer, good or bad and post back

  8. #8
    bILGEMONSTErr is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    7

    Default Re: Gigabyte GA-N680SLI-DQ6 v2.0 Bata bios/Mod bios

    some info

    Gigabyte GA-N680SLI-DQ6 RV2 Mobo help please - EXTREME Overclocking Forums

    AnandTech Forums

    gigabyte GA-N680SLI-DQ6 - not stable - Tech Support Forum

    [SOLVED] 8Gb Memory Trouble OCZ with GA-N680SLI-DQ6 - Tech Support Forum

    AnandTech - Motherboard Compatibility for Wolfdale and Yorkfield Processors

    New pc doesn't restart, shutsdown instead - Tech Support Guy Forums

    Motherboards - Gigabyte GA-N680SLI-DQ6 BIOS issue, please help#


    it appears that the problem resides in the 680i chipset when it is in combination with cirtain mobo's.

    i have a few things i will try out with the bios, post back what i did and if it worked or not.

    is there anyone who has/had this mobo or one with a 680i chipset and has had any of the problems ive mentioned?
    Last edited by bILGEMONSTErr; 01-06-2013 at 02:27 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •