Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte GA-P67A-UD7-B3, 2133 memory problem




  1. #1
    Join Date
    Nov 2011
    Location
    Helsinki, Finland
    Posts
    3

    Default Gigabyte GA-P67A-UD7-B3, 2133 memory problem

    Hi,

    Just bought Kingston HyperX Beast memory(2x8Gig):
    http://www.kingston.com/datasheets/KHX21C11T3K2_16X.pdf

    The problem is, that with XMP 1 (2133Mhz) the computer insta re-reboots after reboot, informs with warning about OC problem, and a reset of bios.

    With XMP 2 (1600Mhz) the modules work with my board, but I'd like to know what should I try to make them run in 2133.

    Computer specs:
    Intel i7 2600KGigabyte GA-P67A-UD7-B3 (Firmware F7)
    SLI, N580Gtx Lightning
    Corsair AX1200W


    ..normally mem:
    4 x 4GB Corsair Vengeance DDR3 (1600Mhz)

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Gigabyte GA-P67A-UD7-B3, 2133 memory problem

    the issues with XMP is it's sets generic settings and not always what is required for the different CPU/MB combinations out there... to get 2133mhz it needs to overclock the cpu and for that you need to increase your CPU vcore and sometimes other settings (pll, ioh) to achieve a stable system.

    to get more help can you post or take pictures of the bios screens in the MIT section please. from there you will be able to get better help in achieving 2133Mhz.

    but just to give you a heads up, anything above 1600Mhz will not give you any day to day improvements, you will see them when benchmarking memory but that is about it. anything past that is pretty much a waste of money unfortunately.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •