Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Gigabyte Z77X-UD3H possible problems with USB ports?




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    What are the brand names and model numbers of your keyboard and mouse?
    How are you connected to the internet? Wi-FI? Network cable to a router? Network switch? A different setup?
    It sounds like using the Intel usb (2.0? 3.0?) ports helps somewhat, but doesn't eliminate your problems.
    Are there any external usb hubs connected to your system? If yes, details.

    Please list which "USB equipment" you have moved around and which usb jacks (i.e. the physical location of each usb jack) are used by each of your usb devices.

    What specific problems are you having with each usb setup?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    sprezzatura is offline Junior Member
    Join Date
    Jan 2014
    Location
    Hampton VA
    Posts
    3

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    I've been using a generic HP USB keyboard with a Sidewinder 3G mouse. I've swapped out both for generic HP PS2 key and USB mouse. I'm pretty sure that the problem with this stems from my use of a wifi adapter. I'd used a different one in the past, and am now using a Linksys AE1200.

    Just now I was working fine for a hour and started playing iTunes, after about a half hour, the system locked up and I got a fast loop on the sound output for 10 seconds, before it started playing normally again. I had mouse cursor on my primary monitor but no OS interaction.

    I'm going to check my sound card drivers and make sure that they are the latest indicated on this thread. In addition, I also have 2 additional drives on my system that aren't in my profile: An ST3300620AS and WDC WD10EARS-00Y5B1. The MP3s were playing off of one of these, so I don't know if power issues are at play here or not.

    [edit: Both mouse and wifi are plugged into the Intel USB ports at the bottom of the mobo. ]
    Last edited by sprezzatura; 01-06-2014 at 09:46 PM. Reason: added info

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    could be the wifi adaptor that's the cause,what model wifi did you have before?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    sprezzatura is offline Junior Member
    Join Date
    Jan 2014
    Location
    Hampton VA
    Posts
    3

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Another Linksys model, not sure what it was but I'm pretty sure that I wasn't having these issues before I moved my computer. (Had a kid and converted the office to a nursery. Router is still there but computer is in living room now.)

    I just updated the audio drivers earlier this morning. I reformatted the computer over the holiday and was still using the 6.0.01.10800 driver from 09/2012. Now running 6.0.11.300 12/2013 and things have been stable for the past few hours....(knock on wood).

    I'm going to see if I can get through the day without an incident then will post update.

  5. #25
    Join Date
    May 2014
    Location
    United States
    Posts
    3

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Any kupdates or solutions found to this issue? I've tried everything suggested in this thread, but I'm still experiencing the keyboard and mouse problems with a variety of devices I've tried - and I've seen it happening with USB gamepads as well. I can also confirm that the problem persists even without a USB network adapter - I replaced my USB network adapter with a PCI card, and am still having USB issues. I guess my next solution will be to track down a PS/2 keyboard and mouse.

  6. #26
    sixor is offline Junior Member
    Join Date
    Jun 2012
    Location
    venezuela
    Posts
    25

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    there is indeed a hardware problem with USB on z77x ud3h mobos

    no matter OS, drivers, bios, too many boards have usb issues

    mine:
    x360 pad only works on intel ports, not on any other port
    ikari mouse suddenly stop working using some ports
    wireless keyboard too

    you have to try many ports combination in order to get to know which works, but yest, it sucks

    i blame via crap ports combined with intel, and off course gigabyte which removed support to the board even in less than a year

  7. #27
    Join Date
    May 2014
    Location
    USA
    Posts
    3

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Quote Originally Posted by Ghensler View Post
    Any kupdates or solutions found to this issue? I've tried everything suggested in this thread, but I'm still experiencing the keyboard and mouse problems with a variety of devices I've tried - and I've seen it happening with USB gamepads as well. I can also confirm that the problem persists even without a USB network adapter - I replaced my USB network adapter with a PCI card, and am still having USB issues. I guess my next solution will be to track down a PS/2 keyboard and mouse.
    The only solution I found is to use the Intel USB3 ports for mouse/keyboard. I still have other stuff plugged into the VIA ports but at least my mouse and keyboard work fine. The USB problems with this board really piss me off and I would love to buy another board without VIA junk in it, but too broke lol. BTW I noticed that Microsoft released an updated driver for the VIA USB3 host controller (seems to have updated automatically for me on 8.1). Now my freezes are a bit less, but still there.

  8. #28
    Join Date
    May 2014
    Location
    United States
    Posts
    3

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    On Windows 7, the latest USB 3.0 drivers BSOD me, so no go there. PS/2 Keyboard and Mouse work great. I still get issues using the Intel ports, but it's not as bad as with the Via ones. My PS/2 keyboard and mouse combo are ancient though - I'm probably going to try out a USB to PS/2 adapter until I can replace this Gigabyte motherboard, since there doesn't seem to be any other 100% fix to the problem. This was the first Gigabyte board I bought, and I'm not greatly impressed.

  9. #29
    Mr.Townsend83 is offline Junior Member
    Join Date
    Jan 2015
    Location
    Pennsylvania
    Posts
    4

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Is there anyone looking into this issue? It seems like there are no certain combinations of hardware that is plugged into the USB ports that creates the issue specifically. What could be causing this? A basic hp keyboard and mouse freezes the entire system and sometimes at boot regardless of the OS.

  10. #30
    Join Date
    May 2014
    Location
    United States
    Posts
    3

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Quote Originally Posted by Mr.Townsend83 View Post
    Is there anyone looking into this issue? It seems like there are no certain combinations of hardware that is plugged into the USB ports that creates the issue specifically. What could be causing this? A basic hp keyboard and mouse freezes the entire system and sometimes at boot regardless of the OS.
    I eventually gave up on trying to find a solution - I found people on all sorts of message boards having this problem and went round and round with the incredibly frustrating Gigabyte tech support, but never a surefire 100% solution. I found a combination of ports and devices that are mostly stable through trial and error, and stuck with that until I was able to buy a different board.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •