Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Gigabyte Z77X-UD3H possible problems with USB ports?




  1. #1
    Join Date
    Nov 2008
    Posts
    22

    Default Gigabyte Z77X-UD3H possible problems with USB ports?

    Hi,

    I have this mainboard, and a wireless adapter plugged into the USB port (the one beside the PS2 connector). During heavy wifi activity, I notice that the mouse/keyboard stutters. Sometimes, the entire computer freezes. What happens: the USB keyboard and mouse stops working suddenly. The other parts of the computer appears to continue working - tray icons continue to display little animations. A few seconds later, the screen freezes, and only a hard reset using the power on/off button will restart it - the reset doesn't work during the freeze too.

    I did some Googling and reading up, and updated BIOS to F18 (latest non-beta release), no avail.
    All drivers are the latest ones as per: GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-UD3H (rev. 1.0)

    I Googled a little more and noticed that VIA has a newer version of drivers for the USB host controller:
    VIA Labs, Inc. - VIA Labs Collaborates with American Megatrends to Deliver xHCI Compliant UEFI Support for the VL800 USB 3.0 Host Controller

    Is it safe to install it?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    have you looked in here(scroll down) for the latest usb/3 drivers?

    http://forums.tweaktown.com/gigabyte...ity-tools.html
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2008
    Posts
    22

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Quote Originally Posted by wazza300 View Post
    have you looked in here(scroll down) for the latest usb/3 drivers?

    http://forums.tweaktown.com/gigabyte...ity-tools.html
    Thanks for the link! It appears that some of the drivers listed there are newer than those on the product site: GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-UD3H (rev. 1.0)

    Has anyone successfully used any of these newer drivers on the Gigabyte Z77X-UD3H?
    Specifically looking at the VIA USB 2.10b drivers.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    I don't use usb3 myself,i have no devices just usb2

    only way is it to try them and see
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    I always download the latest "final" software and drivers from the OEM manufacturer's web site, not from the motherboard's web site.
    However, the link you provided says:
    VIA Labs Firmware and Driver Downloads

    VIA Labs is providing the latest Firmware and Driver updates for testing and evaluation purposes only. These updates are not manufacturer-specific and are intended for use by Industry Partners and USB-related companies only. End-Users should NOT use these files. For product-specific support, please visit your device manufacturer's support site.

    Disclaimer: This software is provided 'as is'. VIA Labs, Inc. cannot be held responsible for the use or misuse of this software, or for any loss of data or hardware failures that result from the use of this software.
    This means that this is probably beta (or alpha) software that might work OK but has NOT yet passed full certification testing. If it's alpha software, I would avoid it.

    Note: You can download and read the change log information in the PDF files for the hub controller firmware and host driver downloads.

    Can you test with a PS/2 keyboard and/or mouse?
    Try testing with different usb 2.0 ports to see if it helps.

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Nov 2008
    Posts
    22

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    Detailed information of system now in signature.

    Both the keyboard and mouse are connected wirelessly to a single "adapter" and plugged into a USB port. I have tried moving the wireless adapter and keyboard/mouse adapter to the Intel USB ports (beneath the LAN port) on the back panel. There are no more freezes, just very frequent mouse/keyboard lags. Sometimes it's just the mouse, sometimes it's just the keyboard.

    I understand the VIA drivers are not meant for end-user use, and it's the same one listed at: http://forums.tweaktown.com/gigabyte...ity-tools.html

    I'm keen to try it, but don't know if it will break the computer :S
    Has anyone successfully installed the VIA 2.10b USB drivers?
    CPU: Intel i5-3570 (Ivy Bridge 22nm Revision E1) @ 3.40GHz
    Mainboard: Gigabyte Z77X-UD3H with F18 BIOS
    Memory: 2 x 8GB G.Skill RipJawsX (F3-1600C9-8GXM) @800MHz 9-9-9-24 2T
    Graphics: MSI GTX 660 TwinFrozr 2GB
    SSD: Sandisk Extreme SSD 240GB (firmware R211)
    HDD: WD Black (2TB WD2002FAEX-007BA0) @ SATA 6Gb/s
    Optical: LG 24X SATA DVD-RW
    PSU: FSP Aurum Platinum 92+ 650W Modular
    Case: CoolerMaster Silencio 550
    Keyboard/Mouse: Logitech MK270 Wireless
    Wi-fi: TP-Link WN821N V3
    OS: Windows 7 Ultimate 64-bit SP1

  7. #7
    thebeing is offline Junior Member
    Join Date
    Jul 2012
    Location
    USA
    Posts
    18

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    The default driver installed by VIA 2.10b works fine, as long as you don't manually enable the special "turbo" driver for your USB device with "VIA XHCI UASP Utility".

    The special "turbo" mass storage driver has some major issues with detecting and re-initializing drives in Windows after the first time. So while the "turbo" driver itself is very slightly faster, the need to always switch back to "normal" before disconnecting or rebooting makes it useless at the moment. I suspect this is something Gigabyte may need to solve in a future BIOS update. (Tested with 3TB Toshiba External on Win7 SP1 x64)

    In short, if you install VIA 2.10b, don't touch the "VIA XHCI UASP Utility" and they should work just fine on the UD3H.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    @thebeing
    Very useful information.
    Thanks for posting.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Nov 2008
    Posts
    22

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    @thebeing Thanks for the help ;)

    I took the plunge and installed the new VIA drivers. No freezes yet, but whenever there is heavy wifi going on, the mouse/keyboard lags like mad. I'm now suspecting that this Gigabyte board simply doesn't like this wireless adapter too much. :(
    CPU: Intel i5-3570 (Ivy Bridge 22nm Revision E1) @ 3.40GHz
    Mainboard: Gigabyte Z77X-UD3H with F18 BIOS
    Memory: 2 x 8GB G.Skill RipJawsX (F3-1600C9-8GXM) @800MHz 9-9-9-24 2T
    Graphics: MSI GTX 660 TwinFrozr 2GB
    SSD: Sandisk Extreme SSD 240GB (firmware R211)
    HDD: WD Black (2TB WD2002FAEX-007BA0) @ SATA 6Gb/s
    Optical: LG 24X SATA DVD-RW
    PSU: FSP Aurum Platinum 92+ 650W Modular
    Case: CoolerMaster Silencio 550
    Keyboard/Mouse: Logitech MK270 Wireless
    Wi-fi: TP-Link WN821N V3
    OS: Windows 7 Ultimate 64-bit SP1

  10. #10
    glassmoon is offline Junior Member
    Join Date
    May 2013
    Location
    europe
    Posts
    1

    Default Re: Gigabyte Z77X-UD3H possible problems with USB ports?

    hi there, got the exact same problem on same board...
    when d-link dwa131 is plugged to one of the back usb ports (usb3.0) there are random freezes of system.
    when plugged to front panel (usb2.0) then there is no such problem.
    tried all new drivers (via and intel) and all usb ports... no big issue for me since i use front port for wi-fi but if someone found some final solution, it will be nice to hear/read.
    thx.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •