Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD




  1. #11
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    that's why I was thinking of swapping them, Main Bios is bricked I think... It boot and I can get in the bios but it's doing weird things and I cannot flash it, Backup Bios I don't know it's state, when I short the pins on the main bios I get the checksum error, it does it's thing and then I'm back to where I started. I can't tell is the backup successfully updated the main bios.

    as for getting a preflashed bios, I found a load of them on e-bay for $16, free shipping; BIOS CHIP:GIGABYTE GA-EP45-UD3P rev 1.0 rev 1.1 rev 1.6 | eBay.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    If you can't flash the main bios chip, I suspect that there is a strong possibility that jumpering the main bios chip's pins won't let the backup bios be copied to the main bios. I'd be tempted to remove the backup bios chip first and then try to flash the main bios chip from a floppy, followed by using a flash drive if needed. I don't know if the EP45-UD3P can boot with only the main bios chip installed.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    Ya, using Q-Flash all I get is flash failed with no error... using FlashSPI I get the following;

    - - When trying to flash to FFB
    - - - using a bios pulled from the US I get flash error FFF00000
    - - - using a bios from Finland I got a flash error FF5FFFFC
    - - - I also tried the different sub links from both US/Finland sites (Asia, China, America) and got the same error's as above.

    all flash errors happen when trying to erase and fail at 64KB
    Googling these errors brings me to alamakluke's thread and this thread.... that's it. :(

    also this isn't my board, I'm waiting for alamakluke to chime in before I do anything drastic. I have not talked to him in a few days, he might be arranging a return with the seller, who knows....

    Vin
    Last edited by Vinster; 02-06-2013 at 03:02 PM.
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    If it were me, I wouldn't put any money into the motherboard unless you can confirm that the mobo is stable using the current bios settings and that all of the board's features work reliably.

  5. #15
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    Quote Originally Posted by Vinster View Post
    the Bios Part number from the Bios System Information is: 7A69PG0V
    I don't know if anyone knows what or can find out what that bios part number is/means...
    This is BIOS ID Code (same as on the BIOS chips on mobo),so BIOS must match with BIOS chip.
    Did you try to flash FEa or FE first?
    (or maybe go back to FB/FA,so is problem with FFb).

    As you can boot from Main BIOS,it's mean is not bricked.

    Googling.......
    EP45-UD3P Success! - Page 4

    Quote Originally Posted by profJim View Post
    If it were me, I wouldn't put any money into the motherboard unless you can confirm that the mobo is stable using the current bios settings and that all of the board's features work reliably.
    Last edited by stasio; 02-06-2013 at 03:52 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #16
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    I've tried all Bios's except for FA. I don't have any CPU's that are supported under FA.

    but I have tried FB and FFb.... FC and FE were not available from the product support page, I found a link to FE while googling but didn't attempt it.

    Where did you find these, I see they are gigabyte links...

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  7. #17
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    Here is also FC.
    If they are Gigabyte links,it's mean is from Gigabyte.
    So,what is resume on the end?

    Btw,I giving you links and you still google for links?
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #18
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    Quote Originally Posted by stasio View Post
    Here is also FC.
    If they are Gigabyte links,it's mean is from Gigabyte.
    So,what is resume on the end?

    Btw,I giving you links and you still google for links?
    No, I found FE before starting this thread, but didn't dare try it as it wasn't from gigabyte. I didn't want to add to my issue

    I'm at work and have the flu, so I won't be able to try any of these in the next few days, but thank you for those other bios's... I'm looking forward to trying them.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  9. #19
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    This board is a pain Not sure what to do anymore. The guy that sold me the board says that he never had any issues with the board. I guess we should just use the board as is for now and make sure that it fully works with everything just running stock. If the mobo works fine stock then possibly get a new BIOS chip and try that. I agree that I don't want to spend anymore money on a mobo that might not fully work. But if the mobo actually does work, then fixing the BIOS should be a snap for Vinster with his skills.

  10. #20
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    Last night I tried the other 3 bios's over USB stick using Q-Flash, AWDFLASH and FLASHSPI all with the same results.

    I downloaded @Bios from here; @BIOS wondering if this is the latest and greatest. I haven't tried anything else yet.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •