Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD




  1. #31
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    The chips will be coming pre-flashed with bios FE. What I find interesting is that version FE is no longer on the gigabyte website for download for this revision of the board. Does anybody know why?

  2. #32
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    CAUTION You need to remember to discharge your body well before trying any work with IC's, as any static electricity will possibly damage your new chip(s) Your local electronics store may have a wrist strap that will ground you to earth ground. You can try touching a metal chassis from time to time, but it is not as effective as a wrist strap. I bought one from radio shack and works great.
    Also use the right temperature of soldering iron as some put out more heat than others(and use more current too). I wasted a good power strip doing some soldering at home. I think it fried the wires inside and did not trip the safety device.
    Max
    Last edited by MadMax2911; 03-24-2013 at 03:31 AM. Reason: sp
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  3. #33
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    I changed out both Bios chips and the MB is still boot looping... It started doing this before changing the Bios chips and there was a hope that the Bios chips were the cause of it. but it appears to not be so :(.

    I've tried different PSU's (650W and 750W), GPU's (ATI and nVidia) , CPU (e6550 and e7200), CPU Coolers (Air Cooler and H70 water cooler) , Ram Sticks (800mhz, 1066mhz, 1150mhz)

    last thing I can think of to try with this board is to bake it in the oven and hope for the best.... I've brought some gear back to life with that... it truly is a last ditch effort...

    I can't think of anything else to try. sad really...

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  4. #34
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    I tried baking the board... Didn't help... unfortunately

    Here are a few video's, pretty raw from my phone...

    Here is the MB with a CPU caught in a boot loop...


    sorry for the music btw, didn't know how to take the audio out other than replace it via youtube...

    Vin
    Last edited by Vinster; 04-14-2013 at 10:40 AM.
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  5. #35
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    Same MB without a CPU not boot looping???


    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  6. #36
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: EP45-UD3P (v1.6) - Unable to update Bios to FFB from FD

    for giggles I ran my X58 without a CPU and it boot loops... this I expected


    but the EP45 board not boot-looping without a CPU present... there is something odd with this board.

    Vin
    Last edited by Vinster; 04-14-2013 at 10:42 AM.
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •