Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Sytem wont post




  1. #1
    maverick85 is offline Junior Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    4

    Question Sytem wont post

    I bought a new setup and when put together the four LED phas lights above the ram slots are all lit up, the ballistix tracer memory light up and cycle, the cpu fan spis as well as the PSU fanhowever the keyboard does not light up (P/S2 or USB) and there is not display out of the HDMI output nor through a discrete graphics card. There are no bent pins on the cpu socket and the motherboard has been tested on a cardboard box. I have cleared the cmos via the jumper and taken out the battery for a while also. Also, I've used one stick of memory and alternated the slots. What is the problem? Is it because the CPU is not in the support list or is it the RAM? Eitherway not very happy atm.

    CPU: Intel G2020
    MB: Z68AP-D3
    RAM: Crucial Ballistix Tracer 8GB 1866MHz 1.5v
    PSU: CX 500

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Sytem wont post

    You should know that buying CPU released last month are not compatible with Z68 (yet).
    If you can borrow CPU which is on the list:
    GIGABYTE TECHNOLOGY Socket 1155 - Intel Z68 - GA-Z68AP-D3 (rev. 2.0)
    and try to flash award BIOS FD (March 2012, I assume came with it) to latest UEFI Ua7.......(maybe help,since is released end of August 2012).

    Edit:
    Z77 boards (BIOS) support Intel G2020 since August 2012.
    Last edited by stasio; 02-14-2013 at 01:25 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    maverick85 is offline Junior Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    4

    Default Re: Sytem wont post

    didn't know this was the case. listing says 'ready for next gen intel 22nm cpus', which is also on the box.

  4. #4
    maverick85 is offline Junior Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    4

    Default Re: Sytem wont post

    Quote Originally Posted by stasio View Post
    You should know that buying CPU released last month are not compatible with Z68 (yet).
    If you can borrow CPU which is on the list:
    GIGABYTE TECHNOLOGY Socket 1155 - Intel Z68 - GA-Z68AP-D3 (rev. 2.0)
    and try to flash award BIOS FD (March 2012, I assume came with it) to latest UEFI Ua7.......(maybe help,since is released end of August 2012).

    Edit:
    Z77 boards (BIOS) support Intel G2020 since August 2012.
    if i buy a cheap sandybridge cpu, will flashing guarantee the use of the g2020 on this board, assuming it posts with the sandybridge cpu

  5. #5
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Sytem wont post

    Yea,what ever is on the CPU list posted above.
    I must check first if Intel G2020 CPU ID MicroCode is in BIOS Ua7.

    Edit:
    OK,here is modded BIOS Ua7 which support your Intel G2020.
    Must be flashed with bootable USB in DOS (FLASHEFI).
    Last edited by stasio; 02-14-2013 at 01:37 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #6
    maverick85 is offline Junior Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    4

    Default Re: Sytem wont post

    Quote Originally Posted by stasio View Post
    Yea,what ever is on the CPU list posted above.
    I must check first if Intel G2020 CPU ID MicroCode is in BIOS Ua7.

    Edit:
    OK,here is modded BIOS Ua7 which support your Intel G2020.
    Must be flashed with bootable USB in DOS (FLASHEFI).
    Thank you. You sir are a bawse! :) Got it working, now I have a spare G860 laying around. The BIOS version shows up as UA5 btw
    Gigabyte FTW!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •