Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker




  1. #21
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    those pins look ok, from what I see... can you take a photo of the top of the CPU? did that MB ever post with that CPU in there? I'm wondering if it is on the CPU supported list of that board.

    secondly, I had a similar issue not long ago, it was due to the clamping pressure of the heat sink not being enough. in my case I had screws that I could tighten to resolve the issue, you with an intel heatsink, you don't have that issue.

    but my clamping issue was due to a CPU being over clamped for some time and some of the pins were generally bend down... not out of order like the one profjim posted...

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  2. #22
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    It's going to take several days for my eyes to get back in focus

    Nice job with the lighting, but the focus leaves a lot to be desired.
    After I lowered the photo's gamma from 1.00 to about 0.30 I could better confirm that no tips were out of alignment.
    The pin alignment looks fine and there aren't any broken off tips.
    Check the underside of the cpu and all of the contact pads where most or all of the pads should have a slight mark where a pin makes contact with each pad. There shouldn't be any signs of burning.

    Do any of your friends or coworkers have an unused cpu or ram left over from an earlier upgrade?
    You can try re-seating your cpu after you have thoroughly cleaned off all of old thermal grease from the cpu and heatsink.
    Make sure that there isn't any TIM on the side or bottom of the cpu.

    I'm assuming that your video card is not defective.
    Note: assumptions are dangerous when you're troubleshooting.
    Hold your case speaker in your hand while you are booting your system.
    Fondle the case speaker and lightly apply pressure to the top and sides of the case speaker.
    If you hold it just right, you might get a better sound from the speaker when it beeps.
    I don't know if swapping the case speaker's wires on the mobo speaker pins will help with fixing the speaker's sound output.

    If you don't have more TIM, use toothpaste as a very short term replacement.

    Check out Thermal Interface Material (TIM) Cooling Chart for a humorous look at different TIM materials.

    This is a copy of your picture with the lower gamma setting.

    GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker-cpu-socket-lower-gamma-setting-jpg
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •