Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker




  1. #1
    Chriss is offline Junior Member
    Join Date
    Feb 2013
    Location
    Brisbane, Australia
    Posts
    7

    Default GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    HI there guys and nice to meet you.

    My Mobo has been out of action for a fair while now and only just decided to try and get it going again.
    It is a Gigabyte GA-EP45-DS4P rev 1.0 and just restarts over and over. Doesn't get through post, nothing on the monitor, don't know what it actually does!

    I started taking off bits piece by piece and it would get the exact same result. The lights come on and the fans go, theres is no beep, just a click on the case speaker and it powers down...then a few seconds later it trys again...over and over. The Phase led's go to max which I think was normal and the blue cpu led comes on. In the manual it says that it means something is wrong with that but I dont want to go out and get another one if I don't have too....or is that what it has come too?

    I made a vid on my phone to show what it is doing and the clicking sound. The 'taking bits off' part of my diagnostics got so drastic that it is down to just the psu and the mobo as you will see.




    Can anyone help? I've checked the cpu for visual wear but it looks brand new to me still! although I haven't built a computer before I wouldn't really know!



    Chris

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    What is the brand and model name of your power supply? How old is your psu?
    With no memory modules installed, your system will not post.

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Last edited by profJim; 02-17-2013 at 07:51 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Chriss is offline Junior Member
    Join Date
    Feb 2013
    Location
    Brisbane, Australia
    Posts
    7

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    Quote Originally Posted by profJim View Post
    What is the brand and model name of your power supply? How old is your psu?
    With no memory modules installed, your system will not post.
    Sorry mate, I've filled in what I can remember. The psu is a Coolermaster 650 with product number RP-650-PCAR. i would say it would be going on 2 and half years.

    I have tried both the ram sticks by themselves in each slot but just get the same result.

    the rest of the hardware is 2x kingston kvr800 4G, the processor I cant remember tbh...a radeon hd 4870 card, thermaltake soprano case anything else you need let me know and I'll do my best.
    Gigabyte GA-EP45-DS4P Rev 1.0
    Processor that I can't remember ;p
    2x Kingston KVR800 4g
    Radeon HD 4870 1g
    WD 6400 hard drive
    Coolermaster 650 PSU

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    Can you borrow another power supply to test with?
    It's possible that your psu is failing.

    What brand/model is your cpu heatsink & fan? Is your cpu heatsink properly installed? Is it loose?
    Was your system working when you last used it?
    Does your motherboard have an anti-static mat or bag under it?
    If yes, both are electrically conductive and this could be your problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Chriss is offline Junior Member
    Join Date
    Feb 2013
    Location
    Brisbane, Australia
    Posts
    7

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    Quote Originally Posted by profJim View Post
    Can you borrow another power supply to test with?
    It's possible that your psu is failing.

    What brand/model is your cpu heatsink & fan? Is your cpu heatsink properly installed? Is it loose?
    Was your system working when you last used it?
    Does your motherboard have an anti-static mat or bag under it?
    If yes, both are electrically conductive and this could be your problem.
    Yeah I'll have to find another psu to test. It could very well be the psu.
    The heatsink and fan is an Intel E33681 and no the system wasn't working when I used it last. There is also no anti static stuff under it at the moment. The heatsink isn't loose at all and I took it off and put it back on to be sure. Is there a specific watt psu I'll need?
    Gigabyte GA-EP45-DS4P Rev 1.0
    Processor that I can't remember ;p
    2x Kingston KVR800 4g
    Radeon HD 4870 1g
    WD 6400 hard drive
    Coolermaster 650 PSU

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    You could get by with a good quality 500 watt psu, but a 650 watt psu with 4 pci-e cables for a dual video card setup would be perfect if you upgrade to a higher end system in the future. I like some CoolerMaster products, but most of their power supplies are so-so at best.

    Check out P67 Extrme 6 Intel, Giving error 36 or 62 and freezing., post #6 for information on buying a good quality power supply.
    From the post:
    The best psu review sites are JonnyGuru, HardOCP, HardwareSecrets, PCPER, XbitLabs and TechPowerUp.
    These sites do rigorous testing and I wouldn't hesitate to buy any of their highly recommend models.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    mushbert is offline Junior Member
    Join Date
    Feb 2013
    Location
    Canada
    Posts
    12

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    Hi Chris, I have two of these boards and I've never seen the "problem" LEDs work as expected/advertised, so I wouldn't rely on them too much.

    I have experienced very similar restart loops in one or two situations: I believe the first occurred when the 8-pin ATX connector had been unplugged to route some cables and was not re-connected afterwards. In your video this appears to be connected though, so I would second profJim's suggestion to try another PSU. IIRC bad BIOS settings caused something like this too. Have you tried clearing the CMOS?

  8. #8
    Chriss is offline Junior Member
    Join Date
    Feb 2013
    Location
    Brisbane, Australia
    Posts
    7

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    Ok so I borrowed a corsair hx650 and it does the same thing. I have cleared CMOS by pressing the button, shorting the pins and taking the battery out....still same problem....what next?
    Gigabyte GA-EP45-DS4P Rev 1.0
    Processor that I can't remember ;p
    2x Kingston KVR800 4g
    Radeon HD 4870 1g
    WD 6400 hard drive
    Coolermaster 650 PSU

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    Please provide a link to your memory kit on the Kingston website.
    If you are using a 2 x 2GB memory kit, try booting with only one memory module installed in the DDR2_1 motherboard slot.

    Any time you add or remove any hardware:
    • turn off your pc
    • unplug the psu A.C. cable from the back of the psu or the wall outlet
    • press and hold the front panel on/off switch for 10 - 15 seconds to discharge residual power in your motherboard
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Chriss is offline Junior Member
    Join Date
    Feb 2013
    Location
    Brisbane, Australia
    Posts
    7

    Default Re: GA-EP45-DS4P restart loop, cpu led on, clicks from case speaker

    here is the link to the memory kit Memory Search | Kingston

    I've noticed the psu fan only kicks in when the power button is pressed and when the mobo powers off. Is this normal of the psu ie: when the load isn't high or the wattage isn't high it will run fanless?

    Also...when I am draining the residual power is the power switch on the mobo ok? because its not in the case anymore...


    do you ever sleep profJim? at 2 in the morning here you were replying in like 5-10 mins....Ive been to work and back and you are still replying really fast!?!?!?

    Thank you very much for the help so far.....hope we get to the bottom of this!
    Gigabyte GA-EP45-DS4P Rev 1.0
    Processor that I can't remember ;p
    2x Kingston KVR800 4g
    Radeon HD 4870 1g
    WD 6400 hard drive
    Coolermaster 650 PSU

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •