Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: X58A-UD3R r2 Needs several attempts to start




  1. #11
    uDraft's Avatar
    uDraft is offline Junior Member
    Join Date
    Apr 2011
    Location
    central Ohio
    Posts
    25

    Default Re: X58A-UD3R r2 Needs several attempts to start

    Quote Originally Posted by wazza300 View Post
    try removing the cmos/motherboard battery,leave it out a good 30 minutes and then put in and try

    sometimes longer is needed
    pulled battery for 1 hour, still blinks on then off every 4 seconds
    I went ahead and reset CMOS, no change

  2. #12
    uDraft's Avatar
    uDraft is offline Junior Member
    Join Date
    Apr 2011
    Location
    central Ohio
    Posts
    25

    Default Re: X58A-UD3R r2 Needs several attempts to start

    It's Alive!!!
    new power supply has it working

  3. #13
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R r2 Needs several attempts to start

    Quote Originally Posted by uDraft View Post
    It's Alive!!!
    new power supply has it working
    oh that's good news,thanks for posting the results
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #14
    uDraft's Avatar
    uDraft is offline Junior Member
    Join Date
    Apr 2011
    Location
    central Ohio
    Posts
    25

    Default Re: X58A-UD3R r2 Needs several attempts to start

    a bit more on this.
    You can do a simple test to confirm your psu is funky.
    Disconnect all the plugs, except one case fan.
    Connect the green wire to black in the big connector.
    Turn it on. It should run normal.
    In my case it did the same as when connected to the mb, on then off.

  5. #15
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: X58A-UD3R r2 Needs several attempts to start

    that's not really accurate, computer PSU's are switching power supplies, they require load to acknowledge that there is something to turn on as a safety. if there is no load (or enough for the certain design) the PSU will try to start, see no load and then shutdown.

    the PSU will do the same thing if it is overloaded on startup, shutdown and try to recover.

    it's a tricky one to diagnose and changing it is the easiest way yo know for sure.

    glad you got it sorted out.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •