Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: GA-970A-D3 problem with Phenom II BE 550 unlocking




  1. #11
    Join Date
    Feb 2013
    Location
    Poland
    Posts
    10

    Default Re: GA-970A-D3 problem with Phenom II BE 550 unlocking

    All the voltages were on default - nothing was changed - C&Q and rest of the software was running in background, bios was at default values.
    I googled alot, people say that 970 has voltage problems on NB - thats why phenom x2/x4 are having problems with successful unlocking.

    Cores 1,2,4 are running fine till now (I've changed CPU Voltage +0.05V (1.350v))

  2. #12
    Join Date
    Feb 2013
    Location
    Poland
    Posts
    10

    Default Re: GA-970A-D3 problem with Phenom II BE 550 unlocking

    PC frozen again after 12h running on cores (1,2,4)
    Got back to 2 cores, changed multiplier to get 3.7GHz on those 2 cores - smth is wrong with this motherboard - I think I will have to change the CPU or MB to get all running again like it was before :(

  3. #13
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    627

    Default Re: GA-970A-D3 problem with Phenom II BE 550 unlocking

    Sorry, but I don't have any suggestions for you. you could bump your Vcore up as long as your temps are under control. it's too bad you don't know what voltages your other board was running.... all we know it was putting out 1.5v while set to Auto...

    and I wouldn't bother changing the board, you want a quad core I'd get a quad core.... just refer to the CPU support list for your board before selecting a CPU.

    Vin
    Main Rig
    OS = Win10-64Bit
    CPU = Ryzen 1700x Overclocked to 4Ghz with custom water-cooling loop
    Mem = 16GB RAM @ 3200Mhz
    MB = Asus ROG C6H
    GPU = Asus 1080Ti ROG Strix
    HD = 512GB M.2 Samsung 960 Pro
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2012 Virtual Machine with 12GB ram assigned for homer server
    CPU = i7-980X @ 3.5Ghz CoolerMasster Hyper 212 Evo
    Mem = 24GB RAM
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios
    GPU = EVGA nVidia GT210
    HD = 2x PNY 120GB Raid 0 (OS)
    Storage = 8TB WD Black Storage
    PSU = Corsair TX750
    Case = Define R5

  4. #14
    Join Date
    Feb 2013
    Location
    Poland
    Posts
    10

    Default Re: GA-970A-D3 problem with Phenom II BE 550 unlocking

    last board was on default voltages - so 1.325 MAX

  5. #15
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    627

    Default Re: GA-970A-D3 problem with Phenom II BE 550 unlocking

    that is an odd one then. sorry I can't help you any further.

    Vin
    Main Rig
    OS = Win10-64Bit
    CPU = Ryzen 1700x Overclocked to 4Ghz with custom water-cooling loop
    Mem = 16GB RAM @ 3200Mhz
    MB = Asus ROG C6H
    GPU = Asus 1080Ti ROG Strix
    HD = 512GB M.2 Samsung 960 Pro
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2012 Virtual Machine with 12GB ram assigned for homer server
    CPU = i7-980X @ 3.5Ghz CoolerMasster Hyper 212 Evo
    Mem = 24GB RAM
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios
    GPU = EVGA nVidia GT210
    HD = 2x PNY 120GB Raid 0 (OS)
    Storage = 8TB WD Black Storage
    PSU = Corsair TX750
    Case = Define R5

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •