Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Z77X-D3H rev 1.1 not post fans start/stop spin




  1. #1
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Unhappy Z77X-D3H rev 1.1 not post fans start/stop spin

    Z77X-D3H rev 1.1 not boot with videocard

    Specs (first is main)
    CPU: i5-3550 or i5-3570k
    RAM: Samsung 1600 2x4Gb or Hynix 1333 2x4Gb (tried to use only one module and change slots)
    GPU: Gigabyte GTX 650TI 1Gb or Asus EN9800GT
    PSU: Seasonic 750W (SS-750??) or FSP 500W (2x4pinCPU, 6Pin Video) or Zalman 460W (460B-APS)
    HDD/ODD: all sata 1-2xHDD or SSD + 1xODD


    Problem:
    Everything was working only first time, before we turn off PSU.
    Then it is not boot (fans start/stop spin for 1 sec) with any of this cards. (first time all video cards was working)

    Tried to:
    Switch Gen3 -> Gen2 -> Gen1
    Set boot priority (PEG) and disable igpu
    "Clear CMOS" (pins, remove battery)
    update BIOS F15 -> F16 ->F17f -> F17h -> F17i
    checked socket pins
    switch/replace ddr3 modules and cpu
    boot without usb/sata devices (only ps/2 or usb 2.0 keyboard)

    Result:
    All the time cpu and videocard fans start spins for 1 sec and stop, power button not work any more (had to use switch on PSU on/off)
    If remove video card - PC boots.
    When 6pin disconnected from 650ti - PC boots but discrete card not work, only iGPU.

    Check all hardware on other mobo -> everything working.
    All hardware is new, except:
    650Ti is 2 month and 9800Gt is few years, New HIS HD7870 form that PC comes next week.

    Multimeter shows (on 6Pin and Molex) 12,3V on system boot and on other PC(with videocard) it drops to 12v on full load.
    Cant get real value on Z77X-D3H - start/stop to fast - my multimeter shows only current values, not max


    Any ideas what to do?
    I can hold this mobo for a couple of days.
    Last edited by Rale; 02-24-2013 at 05:18 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    did you clear the cmos by removing the motherboard battery? tried without the graphic card and use onboard graphics?

    use onboard igpu and look in the bios,set first initial display as peg or pci-e,save/exit then install your graphic card and connect monitor to it and see if you get anything on the display
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    yes, i try all of that
    Quote Originally Posted by wazza300 View Post
    did you clear the cmos by removing the motherboard battery?
    "Clear CMOS" (pins, remove battery)
    Quote Originally Posted by wazza300 View Post
    tried without the graphic card and use onboard graphics?
    If remove video card - PC boots.
    Quote Originally Posted by wazza300 View Post
    use onboard igpu and look in the bios,set first initial display as peg or pci-e,save/exit then install your graphic card and connect monitor to it and see if you get anything on the display
    Set boot priority (PEG) and disable igpu

    one way is boot PC with videocard in PCIex slot (x16 or x8 or x4) is
    Quote Originally Posted by Rale View Post
    When 6pin disconnected from 650ti - PC boots but discrete card not work, only iGPU.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    you've tried the latest beta bios??

    Z77XD3H.17i.zip f17i ??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    Quote Originally Posted by wazza300 View Post
    you've tried the latest beta bios??

    Z77XD3H.17i.zip f17i ??
    Tried to:
    update BIOS F15 -> F16 ->F17f -> F17h -> F17i

    every time after bios update -> "load optimized default" -> save and exit -> turn off PC -> insert video card -> no boot -> clear cmos by pin-> no boot -> remove video card or 6 pin vga power -> PC boots.

    also i tried remove battery for 5 min

    please, read post #1
    Last edited by Rale; 02-25-2013 at 11:14 PM.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    do you have your 7850 yet? tried with that? if it doesn't work with that card then I would rma your motherboard as it could be faulty

    it might be a faulty pci/pcie switch on the mb,im not 100% sure on that but have read that it can fail
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    Nope, still waiting, HD7870 should come tomorrow(26 feb).

    I tried to disable all periphery/controllers - but it didnt help.

    So there some switch between PCIex16/PCIEex8 and CPU??
    Last edited by Rale; 02-25-2013 at 11:51 PM.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    Quote Originally Posted by Rale View Post
    Nope, still waiting, HD7870 should come tomorrow(26 feb).

    I tried to disable all periphery/controllers - but it didnt help.

    So there some switch between PCIex16/PCIEex8 and CPU??
    yeah I thinkso,there a switch that detects what slot your graphic card is in,could be faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    Be curious to see if it works ok with the ATI card. A lot of the problems I see like this are with Nvidia cards.
    Let us know how the new card works......
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  10. #10
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Default Re: Z77X-D3H rev 1.1 not post fans start/stop spin

    HIS HD 7870 -> everything start without any problem

    Replace HD7870 with my 650Ti -> still working ... 0_o

    Tried several times on table. Then put everything in case.
    We have previously tried to disconnect everything and leave the motherboard for a while, but it didn't help.

    I don't know what it was, I hope it will work in the future.
    He took case home to install os and etc.

    Btw, mobo POST(from power up to bios logo with only ps/2 keyboard) in ~7 sec (~6 sec with fast boot), my asrock ~5 sec.
    Imho, my z77x-d3h rev 1.0 was faster, at least 5 sec too.
    AnandTech - Intel Z77 Motherboard Review with Ivy Bridge - ASRock, ASUS, Gigabyte, and MSI

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •