Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: SSD Temperature not showing anywhere




  1. #11
    Yiotis_82 is offline Junior Member
    Join Date
    Dec 2012
    Location
    Cyprus
    Posts
    13

    Default Re: SSD Temperature not showing anywhere

    thank you

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: SSD Temperature not showing anywhere

    You're welcome, glad to help out.
    With both of my systems, the ssd's are usually about 6o(C) cooler than the internal sata hard drives. YMMV

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: SSD Temperature not showing anywhere

    The temperature readings for both of my ssd's rises and falls a similar amount as my hard drives.
    My ssd's are mounted near the lower front of each computer case and each hard drive is mounted about 3 inches above each ssd.
    These drives are directly cooled by a 120mm front intake case fan.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: SSD Temperature not showing anywhere

    Quote Originally Posted by profJim View Post
    just be glad that I didn't write this post using only hex characters; 0 - 9 and A to F.
    but writing in only Hex would lead some to believe that it was Klingon.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Cool Re: SSD Temperature not showing anywhere

    Quote Originally Posted by Vinster View Post
    Quote Originally Posted by profJim View Post
    just be glad that I didn't write this post using only hex characters; 0 - 9 and A to F.
    but writing in only Hex would lead some to believe that it was Klingon.

    Vin
    It never fails, there's always a joker in every crowd.

    SSD Temperature not showing anywhere-ascii-text-post-using-hexadecimal-confuse-masses-png

    --------------- It looks like BORGeze to me --------------
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Their is no sensor

    Quote Originally Posted by Yiotis_82 View Post
    The answer from OCZ forum

    The Vertex 4 does not have a temperature sensor. This is true of most SSDS. The ones that do report a temperature value most times show a preprogrammed value instead of the actual temperature. SSDs produce little heat so the reported temperature is not an important value outside of enterprise applications.
    Ah, the world according to OCZ. It is true that not all SSDs have a temperature sensor for monitoring its temperature. But some do, and they don't have a fixed, pre-programmed value that never changes (like OCZ Vertex 3's do.)

    Samsung 830 and 840 SSDs have temperature data that is available in their SMART data, and those temps change, they are not faked, static values.

    SanDisk Extreme SSDs also report temperatures, and demonstrate that is possible with SSDs using the SandForce 2281 controller, as they do.

    If you are concerned about SSD temperature, mount them on a metal adapter plate (2.5" to 3.5") that contacts as much of their case as possible. Samsung provided a nice aluminum mounting plate with some models of the 830. Intel includes a large steel adapter plate with their SSDs.

    Internal pics of SSDs in reviews show that newer models use heat conducting pads between the SSD controller and its case, and some use those pads on the NAND chips too. So there must be some need to dissipate heat from these chips. I've never seen a SSD get any warmer than a few degrees above ambient temperature. I did notice that when running a benchmark on a Samsung SSD, it did get a few degrees warmer than usual, but that is a continuous long term activity on the SSD that usually does not occur in a PC, even for an OS drive.

    When used in a laptop PC, SSDs can be much warmer, due to the environment and the lack of air circulation.

  7. #17
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: SSD Temperature not showing anywhere

    I haven't used Hex in so long I don't even remember how to read it.
    IP's and subnets in binary still confuse hell out of me, and binary is pretty easy to read.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #18
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: SSD Temperature not showing anywhere

    Binary can be a direct interpretation of a womans' mood.... High-Low-high-low-low-high-HIGH-LOW-LOWWWWWWWW

    wow, we went a little off-topic... sorry...

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •