Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: z77x-udh5 boot up issue




  1. #11
    Join Date
    Feb 2013
    Location
    Ireland
    Posts
    5

    Default Re: z77x-udh5 boot up issue

    Hi sorry for the later reply but ive news......

    The thing is its bad news so, the BIOS Flash didnt work, it was still forgetting the settings. So i figured must be the PSU, so yesterday my new PSU arrived, specifically this PSU https://www.overclockers.co.uk/showp...odid=CA-033-SS

    I installed it and this morning...... same issue, screen wouldnt start.

    Im out of ideas :( RMA time?

  2. #12
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: z77x-udh5 boot up issue

    Try to take out video card and boot with only 1 stick of RAM .
    Last edited by stasio; 03-14-2013 at 07:57 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •