Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-Z77-D3H Boot loops / System stability issues / Random shutdowns.




  1. #1
    thed. is offline Junior Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    3

    Default GA-Z77-D3H Boot loops / System stability issues / Random shutdowns.

    Firstly I'd like to say hello to everybody, this is my first time on TweakTown Forums.

    I have recently assembled a rig and there's some major problems with it's, I'd like to point out that it's not my first build, I know my way around when it comes to building pc's and doing some basic troubleshooting however, what I am about to explain has never happened to me before.

    My main issue is the fact that my PC has been shutting down during gaming sessions and then going into boot loops (turns itself on, all lights come on, fans spin and then it shuts down and repeats the process). Sometimes it was happening after 20 minutes of heavy PC usage, sometimes after 1 minute.

    Another issue I am having is lack of system stability, insanely long application / folder open times (Takes about 10 seconds to open my computer). Applications such as Photoshop are stuck on "not responding" status for about 30-40 seconds and then they proceed to load everything in 3 seconds.

    Last issue is occuring whenever I decide to put my ram stick into other slot on my motherboard, after doing so, my PC goes into boot loops and shows popup window saying that "Bios has been corrupted, please wait for the recovery".

    I thought at first that the issue could be related to low amounts of ram (I lacked appropriate funds back then so I've decided to save up on ram), however the ram has passed memtest.

    Things I have tried:

    BIOS flash to F18 version
    Disabling C3/C6 States
    setting BLCK to 100.1 MHz

    I'd also like to point out that whenever I try to work in Sony Vegas my preview is really laggy but I guess that's due to low amounts of ram.

    I would appreciate any suggestion on what is possibly causing the problem.
    My plan is to order a new board and 8GB of RAM, because I think those two things are the main cause behind those problems, correct me if I'm wrong.

    P.S. I am not a native speaker, sorry about grammar mistakes.

    @EDIT

    I have just ran Prime 95 test for 15 mins, my computer has shut down after that, does it mean my CPU is faulty? I have ran In-place large FFT test.
    Last edited by thed.; 03-01-2013 at 04:30 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z77-D3H Boot loops / System stability issues / Random shutdowns.

    have you set cpu voltage response to fast in the bios?

    using x.m.p for your memory if it supports it? it could be down to you running a sandybridge cpu on a z77 board,it might not be supported aswell as an ivybridge i dont know,it could be other things

    if its failing prime95 then it not stable as in a voltage/setting somewhere
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    thed. is offline Junior Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: GA-Z77-D3H Boot loops / System stability issues / Random shutdowns.

    Thanks for the response,
    I have not messed with voltages or any similar settings in BIOS, everything is on auto, I will try enabling XMP and setting Vcore voltage reponse to fast and see what happens.
    Last edited by thed.; 03-01-2013 at 02:38 PM.

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z77-D3H Boot loops / System stability issues / Random shutdowns.

    Just info,
    is well known OCZ PSU did not play well with GB boards.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    thed. is offline Junior Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: GA-Z77-D3H Boot loops / System stability issues / Random shutdowns.

    I have set vcore voltage to fast and unfortunately wasn't able to set XMP in options. Issue still persists. I am purchasing the ASrock Z75 Pro3 and additional ram to see if it will fix the issue, will report tomorrow when I get and install the components.
    Last edited by thed.; 03-01-2013 at 06:17 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •