Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: z68x ud3-b3 cant flash to freeking UEFI




  1. #1
    Join Date
    Mar 2013
    Location
    BiH
    Posts
    1

    Default z68x ud3-b3 cant flash to freeking UEFI

    my spec

    z68x ud3-b3 rev. 1.3
    i52500k
    4gb kingston 1600 mhz
    3 hdd sata
    1 SSD
    2 dvd-rw
    ati 6870
    TechniSat SkyStar 2
    g110 logitech
    g9x logitech
    I flash my f12 award to uefi using flashefi and Z68XUD3H u1h --also uk1...both flashed ok. Restarted, unplug, replug...got that msg. load default---reboot...after that I can't get to uefi bios. There is blue uefi screen and mouse pointer frozen on the screen.
    Restart, again same, restart again only uefi blue screen. After few restart, pc boot normaly to win7. installs drivers and everthing in win works normal.
    Restart---still cant get to bios.
    Now im back to award using BACK_2_AWARD but I really like uefi fast boot...pls help...
    ps...led lights are up on uefi, like somebody post earlier on this forum :D

    Solved

    This time i've formated my usb with slowformat and flash it from backpanel usb port (before I've used front panel). One of those 2 solved my problem.
    Last edited by Mako007; 03-06-2013 at 09:39 AM.

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    627

    Default Re: z68x ud3-b3 cant flash to freeking UEFI

    happy you sorted it out.

    Vin
    Main Rig
    OS = Win10-64Bit
    CPU = Ryzen 1700x Overclocked to 4Ghz with custom water-cooling loop
    Mem = 16GB RAM @ 3200Mhz
    MB = Asus ROG C6H
    GPU = Asus 1080Ti ROG Strix
    HD = 512GB M.2 Samsung 960 Pro
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2012 Virtual Machine with 12GB ram assigned for homer server
    CPU = i7-980X @ 3.5Ghz CoolerMasster Hyper 212 Evo
    Mem = 24GB RAM
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios
    GPU = EVGA nVidia GT210
    HD = 2x PNY 120GB Raid 0 (OS)
    Storage = 8TB WD Black Storage
    PSU = Corsair TX750
    Case = Define R5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •