Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-P55A-UD4 upgrading memory but with...too high QPI Frequency?




  1. #1
    Ri-Sa is offline Junior Member
    Join Date
    Mar 2013
    Location
    Madrid (Spain)
    Posts
    2

    Default GA-P55A-UD4 upgrading memory but with...too high QPI Frequency?

    Hello:

    Until a few days I had two memory DDR3 pc3-10666 (1333Mhz) running in my motherboard...Everything stayed normal (QPI Frenquency was 4797 Mhz [36x] and the UnCore Frequency 2132 Mhz [16x])
    I bought an 8GB kit from Crucial Ballistix 2 x4GB 1866 Mhz CL9 1.5V...but when i try to get the BCLK Frequency at 187 Mhz and Profile 1 at XMP then the QPI Clock Ratio in Auto the QPI Link speed goes up to 6.73 Ghz or if a set it to x32 it goes up to 5.98GHz...are not these too high...
    I have installed Aida64 and everything seems normal but when i go to Sensor the PCH temp says PCH 70 C (158 F)...that maybe is too high (if I reset the computer the value of PCH temp shown in the bios is around 50 degrees celsius...is Aida64 wrong??)
    I have two 12cms fans at 500rpm one blowing in fresh air and the other one taking out the hot air.

    Is just a matter of moving more air? did i do a right setting for the memory? is the PCH temp normal?
    I need some help

    Thanks
    Last edited by Ri-Sa; 03-06-2013 at 03:54 PM.
    MoBo: Gigabyte GA-P55A-UD4 (F7) - CPU: Intel I5-750, 2.6GHz - Ram: 2x4GB DDR3 Crucial Ballistix 1866 CL9 1.5V - Graphics : Ati Radeon 5750 - HD #1 : Samsung HD753LJ (750 GB) for OS #1 - HD #2 : OCZ-Vertex4 (119 GB) for OS #2 - HD #3 & #4: Two more old IDE ones - Opt Drive: HL-DT-ST DVDRAM GH22NS50 ATA Device - Case: Gigabyte with 2x 12cms fans (500rpm) - Cooler : Noctua NH-U12P with one NF-P12 fan (1500rpm) - Power Supp ly: Corsair 650TX - Sound Card (internal) : MoBo Realtek High Definition - Sound Card (external): TC Electronics Konnekt 24D Firewire - Mon itor: Dell U2412M - OS #1: Windows 7 Ultimate 64 - OS #2: Windows 7 Ultimate 64


  2. #2
    Ri-Sa is offline Junior Member
    Join Date
    Mar 2013
    Location
    Madrid (Spain)
    Posts
    2

    Default Re: GA-P55A-UD4 upgrading memory but with...too high QPI Frequency?

    Any help...please. I attach these two pictures...

    GA-P55A-UD4 upgrading memory but with...too high QPI Frequency?-overclock-sensor-jpg

    Thanks
    MoBo: Gigabyte GA-P55A-UD4 (F7) - CPU: Intel I5-750, 2.6GHz - Ram: 2x4GB DDR3 Crucial Ballistix 1866 CL9 1.5V - Graphics : Ati Radeon 5750 - HD #1 : Samsung HD753LJ (750 GB) for OS #1 - HD #2 : OCZ-Vertex4 (119 GB) for OS #2 - HD #3 & #4: Two more old IDE ones - Opt Drive: HL-DT-ST DVDRAM GH22NS50 ATA Device - Case: Gigabyte with 2x 12cms fans (500rpm) - Cooler : Noctua NH-U12P with one NF-P12 fan (1500rpm) - Power Supp ly: Corsair 650TX - Sound Card (internal) : MoBo Realtek High Definition - Sound Card (external): TC Electronics Konnekt 24D Firewire - Mon itor: Dell U2412M - OS #1: Windows 7 Ultimate 64 - OS #2: Windows 7 Ultimate 64


  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P55A-UD4 upgrading memory but with...too high QPI Frequency?

    Welcome to the forum.
    Check out the P55 overclocking guide in Gulftown, Bloomfield, Lynnfield, Clarkdale, SB Overclocking Guides (1155/1156/1366)

    I'm not familiar with your hardware setup, but another forum member who is should be able to help you.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •