Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Z68X-UD5-B3 Clock ratio bios/Windows 7 discrepancy




  1. #1
    Gun32 is offline Junior Member
    Join Date
    Mar 2013
    Location
    New Zealand
    Posts
    3

    Default GA-Z68X-UD5-B3 Clock ratio bios/Windows 7 discrepancy

    Hey guys,

    Im having trouble with my 2500k clock ratio in bios and windows showing different values

    If I set the multiplier to 38 in bios then load my pc with prime95, system info and Realtemp display the CPU is running at stock speed (3.3Ghz)

    No matter what I do I cant seem to get it any higher than 3.3Ghz, I can lower it to 32 multi and it will run 3.2Ghz fine but I want to get it higher

    Updating to the beta bio f10 didn't help and neither did multiple cmos resets

    Anyone got any ideas?

  2. #2
    Gun32 is offline Junior Member
    Join Date
    Mar 2013
    Location
    New Zealand
    Posts
    3

    Default Re: GA-Z68X-UD5-B3 Clock ratio bios/Windows 7 discrepancy

    Also this happened the morning after passing a couple hours of stability testing at 4.5ghz, there was an error pop up at the windows login screen some sort of MEMORY_ERROR and then I was stuck at 33 clock ratio

  3. #3
    Gun32 is offline Junior Member
    Join Date
    Mar 2013
    Location
    New Zealand
    Posts
    3

    Default Re: GA-Z68X-UD5-B3 Clock ratio bios/Windows 7 discrepancy

    -----Solved-----

    Just an update for anyone with a similar problem,

    After no luck for a week I decided to restore Windows 7 back to a restore point from 2 weeks ago and straight away bios was communicating my multiplier with Windows correctly
    Not sure quite how this whole thing works but Im really relieved its not a hardware issue

    Cheers

  4. #4
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z68X-UD5-B3 Clock ratio bios/Windows 7 discrepancy

    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •