Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-X58A-UD3R Rev 2.0 just died... your thoughts?




  1. #1
    Join Date
    Mar 2013
    Location
    Orange County, CA
    Posts
    2

    Default GA-X58A-UD3R Rev 2.0 just died... your thoughts?

    Have had this machine up and running flawlessly for about two years.

    Last night I was about to go to sleep and was sitting in front of the computer (doing nothing with it at the time) and the computer just shut off. No power down sequence - it just turned off. I didn't bother trying to reboot since I was going to sleep.

    This morning, I tried to boot the PC and it started to POST and then died. Now when I press the power button NOTHING happens. When I say nothing I mean no fans, no LED lights on MOBO, nothing.

    The PSU on the unit is a Cooler Master Silent-Pro Gold 1200 Watt. I tested the PSU with a PSU tester, and it seemed fine. Just to be sure, I went out and purchased a brand new PSU, installed it, and the same thing is happening - no power, no POST, nothing.

    Everything is pointing to the MOBO at this point, but I wanted second opinions.

    (1) Any other ideas before I do a MOBO swap?

    (2) I cannot find a new GA-X58A-UD3R Rev 2.0 because it appears they have been discontinued. What would be a comparable MOBO that I could purchase that people would recommend?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R Rev 2.0 just died... your thoughts?

    if no lights or fans are spinning then yeah it lookslike a motherboard fault,if it was a dead cpu the motherboard lights and fan would still run

    x58a ud5 or the non A x58 ud5 are good boards,the non A boards don't have marvell sata3 or usb3

    is it still in warranty ? 3 years if not its still worth emailing gigabyte and see if they can repair it,they might have a few refurbished boards sitting on the shelf they could send you idk
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2013
    Location
    Orange County, CA
    Posts
    2

    Default Re: GA-X58A-UD3R Rev 2.0 just died... your thoughts?

    Thanks for the response! I went ahead and ordered a new PC :)

    But in the interim, I also applied for an RMA at Gigabyte to repair/replace the MOBO. It is well within the 3 year warranty period, however I don't doubt that it will take several weeks (if not a month) and I can't afford to be without a PC for that long.

    I will come back and confirm that it was, in fact, the MOBO.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •