Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Gigabyte GA-X79-UD3 distorted sound




  1. #1
    Join Date
    Mar 2013
    Location
    Sweden
    Posts
    5

    Default Gigabyte GA-X79-UD3 distorted sound

    I just installed this mb with Win 8 and I cant get the microphone to work, the sound is so distorted thats it is unusable. F11 bios and the latest drivers i could find at gigabyte.

    Any ideas?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    using realtek drivers or what Microsoft installs? gimme few mins to dig out latest realtek drivers
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Mar 2013
    Location
    Sweden
    Posts
    5

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    Quote Originally Posted by wazza300 View Post
    using realtek drivers or what Microsoft installs? gimme few mins to dig out latest realtek drivers
    I'm using the realtek drivers provided by Gigabyte for win 8 provided here:GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD3 (rev. 1.0)

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    r2.70 is the same ones found on here

    what you mean by distortion? sometimes you have to set 7.1 audio and disable the side speakers to get 5.1 sound
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2013
    Location
    Sweden
    Posts
    5

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    Quote Originally Posted by wazza300 View Post
    r2.70 is the same ones found on here

    what you mean by distortion? sometimes you have to set 7.1 audio and disable the side speakers to get 5.1 sound
    Sorry I was a bit unclear, it's only the sound from the microphone that's distorted. Other sounds are ok.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    have you checked in all the microphone settings to try and eliminate the distortion? sorry but I don't know much about this
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Mar 2013
    Location
    Sweden
    Posts
    5

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    Quote Originally Posted by wazza300 View Post
    have you checked in all the microphone settings to try and eliminate the distortion? sorry but I don't know much about this
    I think I've tried all settings.
    Seems like I'm not the only one: GA-X79-UD5 & Windows 8 x64 = Onboard Microphone distorted
    I bought a usb headset now, that one works fine. I have logged a case with Gigabyte, will post their answer.

  8. #8
    Join Date
    Mar 2013
    Location
    Sweden
    Posts
    5

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    I installed a beta bios F12p, and that helped!

    There is also new 2.71 version drivers out from realtek:
    Realtek

  9. #9
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: Gigabyte GA-X79-UD3 distorted sound

    I found that increasing the Microphone quality in the sound setup helps... I've that issues on a few other boards now... setting the microphone to 96k usually did the trick.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •