Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-Q77m-D2H rev. 1 - boot failure, POST beep codes?




  1. #1
    udipl is offline Junior Member
    Join Date
    Mar 2013
    Location
    USA
    Posts
    2

    Question GA-Q77m-D2H rev. 1 - boot failure, POST beep codes?

    Hi,

    After about 6 weeks of working flawlessly, my system stopped working. I got nothing on the screen, and the POST beep codes are a long - ~28 second - sequence of short beeps (about 5 beeps/second) followed by three longer, lower-pitched beeps.
    You can listen to it here:
    http://goo.gl/XJcbU

    Gigabyte have already RMAed the board (RMA# USA-1330329), and apparently they did nothing more than reset the CMOS. Now the board is back, and it's still doing the same thing. I read somewhere that a long sequence of short beeps means a power error, but I've tried an alternative PSU and got the same result.

    Does anyone have an idea how I can figure out what is wrong. If it's not the motherboard itself, what can it be?

    Any help would be greatly appreciated.

    Thanks.

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Q77m-D2H rev. 1 - boot failure, POST beep codes?

    A lot of short beeps is usually a power error, but what exactly is something you will have to trace down.
    Have you tried setting the board on cardboard to rule out any shorts?
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    udipl is offline Junior Member
    Join Date
    Mar 2013
    Location
    USA
    Posts
    2

    Unhappy Re: GA-Q77m-D2H rev. 1 - boot failure, POST beep codes?

    Quote Originally Posted by boondocks View Post
    A lot of short beeps is usually a power error, but what exactly is something you will have to trace down.
    Have you tried setting the board on cardboard to rule out any shorts?
    I've tested the board outside the case, on a cardboard box. I've also tried swapping the PSU, with the same result.

  4. #4
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Q77m-D2H rev. 1 - boot failure, POST beep codes?

    The only other thing I can think of that might be going on is bent pins in the cpu socket.
    I bought a new board last year that amazingly enough had bent cpu socket pins and it gave the same kind of response.

    Maybe someone else can offer suggestions, there are just too many variables and sometimes it's something very simple, yet hard to track down.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •