Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: z77x-ud5h Led error 51 ..




  1. #1
    IrishSkinHeAD is offline Junior Member
    Join Date
    Apr 2013
    Location
    irish
    Posts
    4

    Thumbs down z77x-ud5h Led error 51 ..

    I decided to post my problem here,
    I bought my motherboard Wednesday this week, I set my computer as I always called and appeared on Led 51 and whistled beep beep beep beep, then restarted soon
    I removed the combs of memory left and turned, tried everything wipe the memories clean the slot gave the bios update, I had a set put those Numbers
    [11,11,11,28,1]


    Did not work, afrochei motherboard screws etc ... Nothing. . .
    I organized the memories of the way the manual says and also nothing. . .


    Follow the photos below

    http://i45.tinypic.com/2ekr5h3.jpg

    I'M OPEN TO SUGGESTION FOR EVERYONE READ BEFORE WHAT I WROTE ABOUT WHAT I ALREADY DID


    Processor (Core i5-3570k @ Stock)
    G.Skill Ripjaws 4x4 Memories
    Motherboard GA-Z77X-UD5H


    I tested all the memories and all are working perfectly.

    :Boldblue:

    ADD ME IN SKYPE Add me on skype if you have the solution : ic0der1
    Last edited by IrishSkinHeAD; 04-07-2013 at 09:04 AM.

  2. #2
    Join Date
    Apr 2013
    Location
    Edmonton,AB.CA
    Posts
    1

    Default Re: z77x-ud5h Led error 51 ..

    I had the same problem with my new board, Took it back where i bought it and when they tested it discovered the to memory sockets on the right were dead. I could only run one stick at a time. THey replaced board and problem solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •