Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: P55ud6 win7 x64 in raid 0 problem




  1. #1
    Join Date
    Mar 2009
    Posts
    56

    Default P55ud6 win7 x64 in raid 0 problem

    I have a GA-P55-UD6 mainboard and two WD 1tb blue ezex single platter. I want to install windows7 on the created raid0 array, but when trying to install intel Sata Raid Driver x64, i get is a message that the driver is unsigned. Can anyone help me in solving this problem because now I do five days unsuccessful attempts.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: P55ud6 win7 x64 in raid 0 problem

    Where are you downloading the drivers from?

    you should be able to get the latest RAID/AHCI drivers from there; https://downloadcenter.intel.com/Sea...01&ProdId=2101

    but the site isn't working for me right now :(

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  3. #3
    Join Date
    Mar 2009
    Posts
    56

    Default Re: P55ud6 win7 x64 in raid 0 problem

    My drives were included ports 2 and 3, and my installation could not be filled with drivers included on the CD of Windows 7. This was downloaded from the Gigabyte Intel Raid SATA preinstal drivers who did not signed.
    Once plugged two drives on ports 0 and 1 installation went well with the drivers built into the disk of Windows 7.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  4. #4
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: P55ud6 win7 x64 in raid 0 problem

    that's weird, any of the blue ports in RAID should work fine.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •